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CRT@VERSUS@LCD@MONITORS@FOR@SOFT@PROOFING;@
QUANTITATIVE@AND@VISUAL@CONSIDERATIONS@

Veronika@Chovancova@

Western@Michigan@University,@2003@

Quantitative@and@visual@considerations@of@accuracy@of@colors@in@images@

displayed@on@ two@ types@of@monitors@employing@a@soft@proofing@system@were@

accomplished@in@ this@research@work.@Soft@proofing@proposes@possible@savings@

in@material@ and@ time,@ which@are@ essential@ issues@of@current@digital@ and@quick@

turn@ around@ workflow.@ The@ investigation@ focuses@ on@ the@ quantitative@

evaluation@ process@ of@ color@monitor@profiles@along@with@ the@ color@quality@of@

software@ used@ to@ achieve@ the@ created@ profiles.@ Specific@ tests@ are@ provided@ to@

look@at@the@color@quality@of@the@monitors@and@output@profiles@in@greater@details.@

Also,@a@general@comparison@of@the@CRT@and@LCD@monitors@as@used@in@prepress@

for@soft@proofing@are@discussed.@

Photoshop@7.0.1@demonstrates@the@colorimetric@changes@on@ the@images.@

The@GretagMacbeth@ProfileMaker@4.1.1@Pro@system@is@used@ to@create@the@ICC@

profiles@ herein@ as@ an@ example@ of@ a@ commercially@ available@ product.@ The@

process@described@in@this@research@leads@to@predicted@res1:11ts@that@soft@proofing@

could@work@under@specific@conditions.@ It@was@also@found@that@the@LCD@shows@

slightly@ better@ results@ than@ the@ CRT@ monitor.@ In@ conclusion,@ using@ certain@

methods@ consumer@ is@ able@ to@ get@ high-quality@ results@ when@ using@ soft@

proofing.@
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INTRODUCTION 

The world is highly dependent on color presentation of images. Thus, 

scientists are beginning to work with CMS (Color Management System), 

which helps resolve color-matching issues within the workflow of the graphic 

arts industry. Soft proofing is described as a process of setting up calibrated 

viewing conditions between originals, a monitor and hard copy proofs where 

the monitor shows what a job will look like when printed. Nowadays, there is 

a tendency to employ soft proofing using CRT' s and LCD' s in the prepress 

world. Computer-controlled CRT (Cathode Ray Tube) monitors and LCD 

(Liquid Crystal Display) flat panel monitors can be characterized on the basis 

of color theory and additional concepts of the CMS using both Macintosh and 

PC platforms. CRT and LCD monitors use completely different technologies, 

and thus have quite different display characteristics. Accordingly, special 

attention is given to comparison of color image presentation and profile 

quality for LCD and traditional CRT monitors. 

Soft proofing technology has in fact been around for a number of 

years. The time to market is extremely important, it is more and more critical 

to get printed jobs out promptly. As the industry attains full digital 

production workflow, soft proofing offers possible savings in time and 

money, as well as reduced supply requirements in material and 

transportation. In fact, now monitors are being developed specifically for 

graphic designers, digital photographers and prepress professionals. Also, 

color management products let the users calibrate and profile any CRT or 

LCD monitor at the workstation and can greatly help in translating what 
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color looks like on the screen, compared to its representation in hard copy. 

In order to establish the background and lay down terminology, 

fundamental concepts of color perception and measurement are presented in 

the first part of Literature Review along with the common mathematical 

models for evaluating color information.1 Present color systems, such as CRT 

and LCD monitors, are reviewed. Algorithms for processing color images on 

display are outlined, too. 

The International Color Consortium (ICC) has defined a profile format 

by which input, output or display devices, be they described by RGB or 

CMYK, are characterized by device independent color. The main factors 

critical to color control of display devices, such as age, warm-up time, 

monitor gamma, white point, black point, color temperature, color accuracy, 

monitor calibration and outside interference are usually evaluated. 

This research describes the issues that concern with output profile -

monitor profile. Two monitors were chosen to represent both groups: 17" 

Mitsubishi Diamond Plus 73 CRT Monitor and 17" Apple Studio LCD 

Display. Profiles were made for these monitors using GretagMacbeth 

ProfileMaker 4.1.1 software. The procedures to create and evaluate the 

quality of monitor profiles are schematically illustrated. The quality of 

monitor profiles is investigated. All tests were done on the Macintosh 

platform with Mac OS 10.2.3. Photoshop 7 was used to evaluate and measure 

the quality of displayed images and profile quality. A general comparison is 

given for two types of displays, CRT and LCD. For both monitors, profiles 

show equivalent good quality results. 

The whole process of printing production is always specified by 
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different ways. The most significant printing specification in the United States 

is the press proofing portion of the current Specifications for Web Offset 

Publications (SWOP)2, which addresses the larger subject of the preparation 

and proofing of input material for reproduction by web offset and gravure 

publication printing. The SWOP specifications provide the necessary 

information for suppliers of input materials for advertising and editorial 

pages to magazines to do so in a uniform way. 

Two output profiles were used to observe the printed proof 

appearance on the displays: the U.S. Web Coated (SWOP) v2 and the 

ANSI/CGATS TR 001-19953, both based on the SWOP specifications. The U.S. 

Web Coated (SWOP) v2 is a standard default profile of Photoshop 7.0 Color 

Settings menu. The ANSI/CGATS TR 001-1995 output profile was created 

from the ANSI Technical Report data source using GretagMacbeth 

ProfileMaker 4.1.1 software. The correct way in which to display images by 

Photoshop was chosen. It was observed in this research that only one way to 

soft proof on the display is correct. We also found that two profiles created 

from one source of data vary from one another. The results for output profiles 

were compared. Other features of output profiles are considered such as 

GretagMacbeth ColorChecker® Chart Test and ANSI/CGATS TR 001-1995 

Output Profile Test. 

The response of monitors to display images and to work with profiles 

based on concepts of Color Management System is investigated. The general 

comparison of CRT and LCD monitor in the terms of Lab values and �E color 

differences is presented in this study. Unsurprisingly, the results show that 

the LCD monitor has the equal quality and works well with the profiles. In 
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some cases LCD behaves more precisely than the CRT. 

Images are printed on the Epson Stylus Pro 5000 using the output 

profile of the printer. Printed proofs were put side by side with the displayed 

images and the visual evaluation of their equality was done. Discussion about 

the image correspondence between the printed proof and the displayed one is 

enclosed. 

4 



LITERATURE REVIEW 

Fundamentals of Color Theory 

Achieving consistent color can be the most difficult part of the design 

production process. Color always results from interaction between the nature 

of light, the interaction of light and matter, and the physiology of human 

vision. All three elements must be present for color, as we know it to exist. 

Basically, we can see color when a light source that emits a particular 

distribution of differently colored wavelengths of light strikes a colored 

object. The object reflects (or transmits) that light in another particular 

distribution of colored wavelengths, which is then received by the 

photoreceptors of the human eye. 1,4 

Light & Color 

Light can be described as the wavelengths of the electromagnetic (EM) 

spectrum, the fluctuations of electric and magnetic fields in nature. Simply, 

light is energy and the phenomenon of color is a product of the interaction of 

energy and matter, Light has the properties of both particles and waves.5•
7 

WAVELENGTH 

I◄ ►I

AMPLITUDE 

TROUGH 

Figure 1. Light Waves 
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LightB particles,B calledB photons,B radiateB fromB theirB sourceB mB aB waveB

patternBatBaBconstantBspeedBofB2.997928BxB 1010 cm/s.BLightBwavesBhaveBaBcrestB

andB aB troughB (FigureB 1).B8 TheBwholeB electromagneticB spectrumBcontainsB ofB

severalBspecificBregions.BShorterBwavelengthsBareBhigherBfrequencyBandBhigherB

energy,B e.g.B cosmicB raysB orB X-Rays;B longerB wavelengthsB haveB lowerB

frequenciesB andB lowerB energy,B e.g.B radioB orB TVB wavelengthsB (FigureB 2).B

InfraredBliesBjustBbelowBredBlight;BultravioletBexistsBjustBaboveBvioletBlightBandB

bothBareBinvisibleBtoBhumans.B

Radio waves Infrared 

Visible 

spectrum 

Ultraviolet 

FigureB2.B ElectromagneticBSpectrumB

X-rays

Gamma rays 

PriorBtoBtheBtimeBofBSirBIsaacBNewton,BtheBnatureBofBlightBandBcolorBwasB

ratherB poorlyB understood.9,
10 Newton'sB meticulousB experimentsB 11

,
12 withB

sunlightB andB aB prismB helpedB dispelB existingBmisconceptionsB andB ledB toB theB

realizationB thatBtheBcolorBofBlightBdependedBonBitsBspectralBcomposition.B EvenB

thoughBGrimaldiBprecededBNewtonBinBmakingBtheseBdiscoveries,BhisBbookB13, 10 

onB theB subjectB receivedB attentionBmuchB later,B andB creditB forB theBwidespreadB

disseminationBofBtheBnewBideasBgoesBtoBNewton.B

InB1666BIsaacBNewtonBdiscoveredBthatBwhiteBsunlightBisBcomposedBofBallB

theBcolorsBofBtheBrainbow.11 PassingB"white"BlightBthroughBaBglassBprismBbendsB

theB lightBbeam.BShorter,B higher- energyBwavelengthsBbendBmoreBthanBlonger,B

lower-energyB ones,B thusB weB canB seeB refractionBofB theB lightB asB rainbowBwithB

manyBdifferentBcolors.BTheB regionBofBtheBelectromagneticBspectrumBvisibleBtoB

6B



the4 human4 eye4 ranges4 from4about4 3804 nanometers4 to4 7204 nanometers.4 This4

small4fragment4is4called4the4visible4spectrum4or4visible4light.4

380 

I 

450 

I 

490 

I 

560 590 

I I 

630 

I 

Figure43.4 Visible4Part4of4Electromagnetic4Spectrum4

Perception4of4Color4

780nm 

I 

Nowadays,4 we4 are4 still4 not4 able4 to4 understand4what4 happens4 in4 the4

brain4 when4 we4 see4 colored4 subject.4 The4 visual4 sensation4 occurs4 when4 light4

excites4photoreceptors4in4the4eye4called4cone4cells4(Figure44).4

RII 

Figure44.4 Human4Eyeball4

The4eye4 contains4 two4types4of4 light4 sensitive4 cells4 - rods4and4cones,4

which4 can4 be4 found4 in4 the4 retina.4 Rod4 cells4 are4 sensitive4 to4motion4 and4 to4

subtle4differences4between4light4and4dark.4 Rods4function4when4light4 is4 low,4

but4 cannot4 detect4 color.4 At4 higher4 light4 levels,4 three4 types4 of4 cone4 cells4
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become sensitized and allow us to perceive color. Long-, medium-, and short­

range cone cells can be found in our eye perceptive system and they present 

three main parts of visible spectrum; red-R, green-G, and blue-B. 58 The world 

of color is more complex; we rarely see all wavelengths at once. Color is then 

not simply a part of light, it is real light. In basics, the light is modified into a 

composition of many wavelengths. All colorful objects can be seen because 

each object sends to our eyes a unique composition of wavelengths. 14-16 

Human color vision is described as a trichromatic process. The visual 

sensation of color is as subjective as our other sensations - taste, touch, 

hearing, and smell. The spectral sensitivity of the eye thus varies slightly from 

person to person. Even the mood can influence the perception of color. In 

addition, external circumstances have an influence on the way a color 

appears. The perception and description of color involves both physical and 

physiological quantities. While the physical components are measurable, the 

physiological components are not. The physical characteristic of a color 

stimulus can be established with the help of color measurement devices. The 

concept for the description of color to date is the set of specifications 

established in 1931 by the Commission Internationale de l'Eclairage (CIE) on 

the basis of the CIE standard colorimetric observer. 17-23 

Reproduction of Color 

There are only two methods of how to reproduce color - additive and 

subtractive.24
,
25 

The additive color process begins with black, or the absence of light 

and therefore no color. It involves transmitted light before it is reflected by a 
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substrate.4Red,4green,4and4blue4(RGB)4are4the4primary4stimuli4for4human4color4

perception4 and4 are4 the4 primary4 additive4 colors.4 Three4 beams4 of4 light,4 each4

projected4 through4 colored4 filter,4 illustrate4 how4 additive4 color4 works.4 The4

secondary4 colors4 of4 RGB,4 cyan,4 magenta,4 and4 yellow,4 are4 formed4 by4 the4

mixture4of4two4of4the4primaries4and4the4exclusion4of4the4third.4Red4and4green4

combine4 to4 make4 yellow,4 green4 and4 blue4 make4 cyan,4 blue4 and4 red4 make4

magenta4 (Figure45.a).4 "White"4 appears4where4red,4green,4and4blue4overlap. 26 

The4 most4 common4 examples4 of4 this4 are4 television4 screens,4 projection4 TV,4

stage4 lightening4and4computer4monitors,4which4are4based4on4additive4color.4

The4 production4 of4 colored4pixels4 by4 firing4 electron4 guns4 at4 red,4 green,4 and4

blue4phosphors4is4the4common4process4on4the4television4or4monitor4screen.27-28 

Figure4Sa,b.Additive4and4Subtractive4Color4Mixing4

The4subtractive4color4process4is4based4on4light4reflected4from4an4object4

and4 which4 has4 passed4 through4 pigments4 or4 dyes4 that4 absorb4 or4 subtract4

certain4 wavelength,4 allowing4 others4 to4 be4 reflected.4 Cyan,4 magenta,4 and4

yellow4 (CMY),4 as4 used4 in4 four-color4 process4 printing,4 are4 the4 subtractive4

primaries.4 This4 is4 the4 nature4 of4 color4 print4 production4 and4 the4 subtractive4

color4 model4 in4printing4 operates4 not4 only4with4CMY(K),4 but4also4with4 spot4

9 



colors. Just as the primary colors of CMY are the secondary colors of RGB, the 

primary colors of RGB are the secondary colors of CMY as shown in Figure 

5.b. Cyan and magenta create blue, magenta and yellow make red, yellow

and cyan combine to make green. 

CIE Color System 

Color Temperature & CIE Illuminant 

The term color temperature is used to describe the chromaticity of the 

basic monitor settings. Color temperature is expressed in Kelvins, a 

temperature scale with zero point at -273.15°C, or absolute zero. The system 

was developed to measure absolute temperature and published in 1848 by 

Lord Kelvin (William Thomson).29

Light sources are usually characterized by color temperature. The link 

between temperature and color is made by a theoretical light source called a 

blackbody radiator whose emitted colored light depends on its temperature. 

These model sources are also called Planckian radiators (after Max Planck, the 

German physicist who developed Planck's Law, a formula for determining 

the spectral power distribution of a light source based on its temperature).7,30 

This phenomenon occurs when a tungsten filament is heated until it melts. 

The light that it emits changes from red over white to blue. The higher the 

temperature of the metal, the more bluish its emitted light is.19 

The CIE standard illuminants were first established in 1931 as a set of 

three, identified as A, B, and C. 

• Illuminant A represent incandescent lighting conditions with a
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color temperature of about 2856 K; (100-watt tungsten lamp); 

• Illuminant B represents direct sunlight at about 4874 K;

• Illuminant C represents indirect sunlight at about 6774 K.

Later, the CIE added a series of D illuminants, a hypothetical E 

illuminant, and a series of F illuminants. The D illuminants represent different 

daylight conditions, as measured by color temperature. 17
•
19 For instance, the 

CIE defined Dso as standard illuminant type; with the number 50 referring to 

the color temperature, in this case 5000 K. Repro specialists generally use a 

light source with a temperature of 5000 K. Photographers often prefer a light 

source with a color temperature of 6500 K, corresponding to medium 

daylight.31 

CIE Standard Observer 

The experiment to define the standard observer could be dated back to 

Isaac Newton in 1666. While Newton's experiments established a physical 

basis for color, they were still a long way from a system for colorimetry. In 

twentieth century Wright and Guild's experiments 20,21 were focused on 

discovering how the different colors of the spectrum can be matched by 

mixing the three additive primaries. The colors of the spectrum could be 

matched by mixing certain quantities of red, green and blue, according to the 

vision of a standard observer. 

The CIE standard observer is a numerical model of human color 

sensitivity based on a sample of 17 individuals with normal color vision. The 

procedure used is as follows. Subjects view light from a spectral color on a 
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white screen. A nearby part of the screen is illuminated by light from three 

primary colored lights (red, green and blue). The subject can adjust the three 

primary colors on the screen to match of the test lamp. The amounts of 

primary colors needed to match the spectral color are known as the color's 

color matching functions. 

Standard observer data consist of three components: the sensitivity to 

red (x ), green (y), and blue (z). The CIE 1931 standard observer was defined 

using a viewing aperture of 2° and is know as the 2° standard observer. It is 

corresponding to the most sensitive region of the human eye's fovea. In 1964 

the CIE performed another experiment in which a 10° field of the view was 

used to provide a sample representing a wider view. The 1964 standard 

observer is also known as the 10° standard observer. 17
•
19 

--- 2
° 

standard observer 

............... 10
° 

standard observer 

Figure 6. The CIE 1931 2° Standard Observer Color Sensitivity Curves 

CIE Chromaticity Values 

To make these values easier to work with, the CIE specified a system of 
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virtual primary values, called CIE XYZ tristimulus values. These are referred 

to as CIE coordinates X, Y and Z, with X corresponding to a virtually red 

tristimulus value, Y to an imaginary green, and Z to an imaginary blue value. 

The spectral values associated with these standard tristimulus values are 

referred to as standard spectral values, and the color values calculated on this 

basis are called standard color values. Tristimulus values of a measured color 

are calculated by multiplying, for each wavelength interval used, the spectral 

power distribution of the light source (P), the spectral sensitivity of the 

standard observer ( x, y, or z ), and the spectral reflectance curve of the 

measured sample (R) as follows. 8 

X =k f PRx 

where: 

k - a constant, which is a function of the power distribution 

P - spectral power distribution of light source 

R - spectral reflectance of object 

x , y, and z - standard observer functions, 

(1) 

The standard spectral values allow for the deduction of a number of 

special characteristics. An ideal white features the standard spectral values 

X=Y=Z=lOO, with brightness characterized directly by the imaginary standard 

spectral value Y. The primary color of green light (546 nm), chosen by the CIE 

to define the standard observer, corresponds with overall human visual 

response to all color or lightness. Therefore, the Y value indicates not only a 

sample's green response but also its luminance or lightness value.32
-
35 

13 



CIE Chromaticity Diagram 

CIE xyz chromaticity values (Eq. 2) provide a method of graphically 

plotting the colorimetric values of a sample in three-dimensional color space. 

X=----

X+Y+Z' y
= 

X+Y+z' 
z=----

X+Y+Z 
(2) 

where: 

X, Y, and Z are the tristimulus values of the red, green, and blue responses, 

respectively (source x object x observer) 

y 

Figure 7. CIE Chromaticity Diagram 

X 

The resulting representation is known as the CIE 1931 Chromaticity 

diagram, or "horseshoe" (Fig. 7). The axes of this color space are similar to the 

HSL color space. Chromaticity coordinates x, y and z (hue and chroma) are a 

simple transformation of tristimulus values that can be represented on a two-
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dimensional graph. The CIE chromaticity diagram plots x on the horizontal 

axes and y on the vertical axis. The third dimension is tristimulus Y 

(luminosity), which represent how bright the color is.17 

CIE xyY color values are straight calculations from XYZ tristimulus 

values and according to this, it is possible to plot all achievable colors. All 

other color spaces (e.g. RGB, CMYK,) are subsets of the CIE 1931 color space 

and the full range of these color spaces can be represented in the context of 

the CIE 1931 xyY model. However, The XYZ color space is a device­

independent, repeatable standard. The CIEXYZ color system is specified as an 

important reference color space under standard illuminant Dso at a viewing 

angle of 2 degrees. 

CIELAB Color Model 

A practical limitation of the CIE chromaticity diagram is that it does 

not provide a perceptually uniform color space. The distance between two or 

more colors in xyY space does not necessarily correspond with the colors' 

visual similarity or difference. Apart from systematic allocation of the CIE 

chromaticity diagram, other concepts for the creation of equidistant color 

system and distance formulas were developed, known as the Compensation 

Color Theory by Hering.36 

The two uniform color spaces accepted by the CIE are called CIE ea·b· 

& CIE L"u·v·, both accepted in 1976.19 The former is mostly used for flat 

reflective color, whereas the latter is used for color displays. These are 

mathematical transformations of the XYZ color space where the Euclidean 

distance between two colors is proportional to the perceived difference 
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between both. CIE L*a'b', also CIELAB, is almost certainly the most accepted 

and significant color space based on Compensation Color Theory. The 

CIELAB color distance formula was used mainly to standardize different LAB 

models developed in the past. The coordinates L', a· and b' can be calculated 

from the standard color values XYZ as shown in following formula. 

L =1163--16; 

* �Yn 

where: 

X, Y, and Z are the tristimulus values of red, green and blue responses 

Xn, Yn, Zn - tristimulus values of illuminant and 

f(x) = x( 1/3), x > (6/29)3 = 0.008856 ... =(29/6)2x/3 + 16/116, x < (6/29)3 

In the new model, the color differences, which people perceive to be 

equispaced, really do correspond to those distances when measured 

colorimetrically. The a axis extends from green (-a) to red (+a) and the b axis 

from blue (-b) to yellow (+b). The brightness (L) increases from the bottom to 

the top of the three-dimensional model (Fig. 8).17-19 

Figure 8. CIELAB Color Space 

' 

:w,, 
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Color Difference - Delta E 

CIELAB color values are often used in quality control, such as for 

comparing the differences in a reproduction and original. The numerical 

value specifying the distance between two colors in a color space system is 

generally indicated as Delta E (�E). Delta E is calculated using the distance 

formula to determine the distance in color space from one color to another 

within one color space (Equation 4). 

where: 

L�, a;, b; - CIELAB coordinates of reference color 

L�, a;, b; - CIELAB coordinates of comparison color 

(4) 

Some color management system vendors prefer not to use CIELAB 

values for device characterization, because it is not perfectly uniform. Some 

manufacturers use CIE XYZ tristimulus values along with their own 

proprietary appearance models to compute color profiles. 

When working with colorimetrically controlled reproduction systems 

(Color Management System), it is much easier for the untrained user to 

describe and edit CIELAB data in its LCH representation. Chroma C and hue 

angle h are calculated from values a· and b· as shown in formulas.37 

(5) 

h,, = arctan(:: J (6) 

17 



Color Measurement and Control 

Color measurement is performed primarily with the aid of spectral 

measurement devices (spectrophotometers) or tristimulus measurement 

devices (colorimeters) based on spectrophotometry fundamentals. 

Color measurement instruments receive color the same way our eyes 

receive it. They gather and filter the manipulated wavelengths of light that 

are reflected or emitted from an object. The combination of light source, object 

and receptor is needed such as in human vision system. When an instrument 

is the viewer, it perceives the reflected wavelengths as a numeric value. The 

scope and accuracy of these values depend on the measuring instrument.38-40 

Spectrophotometry & Photometry 

Spectrophotometry is a versatile analytical tool. The underlying 

principle of spectrophotometry is to shine light on a sample and to analyze 

how the sample affects the light. There are a lot of advantages in 

spectrophotometry. It is usually non-destructive as one can measure and 

recover the sample. It is selective; often a particular compound in a mixture 

can be measured without separation techniques. It also has a short time 

interval of measurement. The fundamental components of a 

spectrophotometer consist of a radiation source, a wavelength selector 

(monochromator), and a photodetector and read device. 

Photometry is the measurement of the attributes of light, though it is 

more commonly used to refer to measuring its intensity or flux. Luminous 

intensity, or luminance, refers to the amount of energy in a light source and is 
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measured( in( units( called( candelas.( Luminous( flux,( or( the( amount( of( light(

radiating(from(a(source,(is(measured(in(units(called(lumens.40-42 

Colorimeters.( The( tristimulus( color( measurement( process( of( a(

colorimeter(is(based(on(the(idea(that(the(spectral(sensitivity(of(three(receptors(

in(the(human(eye(is(accurately(described(by(the(CIE( terms.( It( is(possible( to(

measure( color( by( means( of( three( sensors( whose( spectral( sensitivities( are(

comparable( to( those(of( the( receptors(of( the( eye.( Usually( three( color( filters,(

whose( transparencies( keep( up( a( correspondence( to( the( standard( spectral(

value( curves,( are( used( in( these( devices( as( shown( in( Figure( 9.( Only( three(

measurement(values(have(to(be(established(which(then(are(directly(converted(

to(the(CIE(standard(values.(

Light Source 

f 
� I 

� 

Standard Observer 

Responses 

vJ'\_ ◄ 

I I ◄ 

�· 

Figure(9.( Measurement(Principle(of(a(Colorimeter(

'. . 

90 

The(spectral(radiation(distribution(of( the(light(source(used(is(a(critical(

variable.( It( should(match(as( accurately(as(possible( to( the(specified( standard(

illuminant.(The(measurements(are(only(compelling(if(the(specified(conditions,(
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e.g. light source, observation angle, color filters or reproduction geometry, are

guaranteed. The device establishes only the integral of the light intensity 

across the spectrum. As an example, the DTP,92 Monitor Optimizer™ is a 4-

band emissive colorimeter used to calibrate and create ICC monitor profiles 

or the MonacoSENSOR with precise internal sensors measure colors 

accurately, reducing the need for visual adjustments. 

A colorimeter is better suited for establishing color differences than for 

absolute color measurement. To achieve accurate and more flexible color 

measurements, a spectrophotometer is always recommended for practical 

use. In practice, the use of spectrophotometers has also other advantages due 

to the fact that certain interfering color effects, such as metamerism, 

fluorescence or insufficiencies of the optical measuring system, can be 

detected with the aid of the spectral measurement data. This way, they can be 

eliminated using corresponding compensation calculations prior to their 

interpretation into CIE standard color values.37 

Spectrophotometers measure color reflectance across the entire visual 

spectrum. They operate on the theory that each color can be described as an 

additive mix of spectral colors. The visible spectrum is split into miniature 

intervals, and the light intensities are measured individually in each 

wavelength interval. The Eye-One and Spectrolino from GretagMacbeth 

measures not only color proofs it also measures monitors, the emissive 

spectrum. Their iCColor is the fastest spectral chart reader, which is x/y 

capable, automatically reading the measurement charts both ways, vertically 

and laterally. The new X-Rite 939 offers the industry's premier accuracy and 

multi-unit agreement for hand-held spectrophotometers solutions. The X-Rite 
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DTP41 auto scanning spectrophotometer provides single-button operation 

and automation for fast, accurate results. It measures 480 color patches in less 

than five minutes. 

Spectrophotometers can work with 10 nm intervals and thus establish 

roughly 30 individual light intensities across the visible spectrum. Much 

smaller intervals, such as 5 nm or 1 nm, can be measured in technically more 

sophisticated systems, but this is reflected in the higher price of such 

instruments (Figure 10). Spectrophotometric data are used to calculate color 

values, preceded by a mathematical simulation of the three receptors of the 

CIE standard colorimetric observers under a specific light source and at a 

defined observation angle. This way, the channel signal can be reduced to the 

defined quantities CIE XYZ for colorimetric evaluation and for following 

conversion to other color system, e.g. CIE L*a*b*/CIE L*u·v·. The software of a 

spectral color measurement device normally allows for direct conversion of 

the spectral data to the color system generally used nowadays.37 

l1�t· �IIUl(t 

Figure 10. Measurement Principle of a Spectrophotometer 
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Monitors 

At the various positions in the process workflow, where color 

precision is important (e.g., color correction, retouching and page assembly), 

the display serves as a soft proof device. In terms of production cost, every 

output of the system is quite expensive, even a proof print. Compared to that, 

the image on the display is relatively inexpensive. 

PC monitors are not all the same any more. There are now more types 

of monitors being widely used. CRT displays are optical radiation sources 

and such as, are treated as any extended diffuse radiator.43 LCD monitors are 

known as flat-panel, dual scan, active matrix and thin film transistor, TFT. 

LCD stands for Liquid Crystal Display. Liquid crystals are organic substances 

that reflect light when voltage is applied. 

The Cathode Ray Tube (CRT) Monitor 

The picture tube or CRT is the component to physically create colors. It 

contains three important parts: electron guns, a mask and a phosphor screen. 

The role of the electron guns in the neck of the tube is to constantly fire 

electrons towards the phosphor screen. In traditional CRT monitors, an 

electron gun continually sends out very precisely aimed beams of electrons, 

moving from pixel to pixel. 

Monitors work with two basic types of CRT mask; aperture grill and 

shadow mask. In general, aperture grill is more suited to color definition and 

produces high contrast images with richer and brighter colors. Popular 

aperture grill technologies include SonicTron from ViewSonic, DiamondTron 

22 



from Mitsubishi and Trinitron from Sony. Shadow mask technology on the 

other hand, allows a greater degree of detail to be seen on the screen because 

the image is displayed with more accuracy. Although general users may not 

realize the difference, graphic artists certainly would. 

The glass of the picture tube is covered with millions of red, green and 

blue phosphor dots. The phosphor coating on the screen has the peculiar 

ability to light up, when hit by electrons, but the light quickly fades away. In 

practice, the electron beam hits the phosphor again, before there is any visible 

fading of the light as shown in Figure 11. The result is that it looks to us as a 

steady screen image.42 

Figure 11. CRT Monitor 
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The Liquid Crystal Display (LCD) Monitor 

As mentioned above, liquid crystals are organic substances that reflect 

light based on applied voltage. The display consists of a liquid suspension 

between two panels, glass or plastic. Liquid crystals in this suspension are 

naturally aligned parallel with one another, allowing light to pass through the 

panel. When electric current is applied, the crystals change orientation and 

block light instead of allowin.g it to pass through, turning the crystal region 

dark. The LCD is made of several layers that are arranged according to the 

following order: polarizing filter, sheet of glass, electrode, alignment layer, 

liquid crystals, alignment layer, electrode, sheet of glass, polarizing filter. The 

basic technology of LCD monitors is revealed in Figure 12. 
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Figure 12. Principle of LCD Technology 
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The5cross-section5of5 the5LCD5panel5looks5like5a5multi-layer5sandwich.5

At5 the5outermost5layer5on5either5side5are5clear5glass5substrates.5 Between5 the5

substrates5are5the5thin5film5transistor,5color5filter5panel5that5provides5the5red,5

blue5 and5 green5 primary5 colors,5 and5 the5 liquid5 crystal5 layer.5 Most5 liquid5

crystal5molecules5are5rod-shaped5(Figure513).5Just5like5the5CRT,5the5red,5green5

and5 blue5 liquid5 crystal5 chambers5make5 up5 one5pixel5 - picture5 element.5 By5

subjecting5 the5 red,5 green,5 blue5 chambers5 to5 varying5 degrees5 of5 electrical5

charges,5different5colors5can5be5achieved.44 

Figure513.5 Image5of5Liquid5Crystals5

Liquid5crystal5 is5a5substance5 that5 is5 neither5 liquid5nor5solid5but5exists5

somewhere5 in5 between5 the5 two.5 They5 are5 formed5by5blending5 certain5polar5

materials5 (e.g.5 biphenyls,5 dioxene)5 with5 other5 materials5 to5 obtain5 various5

desired5 properties5 such5 as5 viscosity,5 elasticity,5 reflective5 index,5 etc.5 Under5

normal5conditions5when5there5is5no5electrical5charge,5the5liquid5crystals5are5in5

an5 amorphous5 state.5 LCDs5 use5 these5 liquid5 crystals5 because5 they5 react5

predictably5to5electric5current5in5such5a5way5as5to5control5light5passage.45
·
47 
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CRT7versus7LCD7

Recently,7 conventional7 CRT7 monitors7 have7 faced7 something7 of7 a7

challenge7from7more7expensive7LCD7screens.7

CRTs7 offer7 numerous7 advantages7 over7 flat7 panels7 for7 some7

applications.7While7flat7panels7have7generally7higher7contrast7than7CRTs,7 the7

CRT7has7better7black7levels.7 The7black7 level,7 the7measure7of7how7much7light7

comes7through7a7black7screen,7 is7important7in7video,7 film,7 and7TV7broadcast.7

Perhaps7 the7 most7 overwhelming7 advantage7 associated7 with7 CRTs7 is7 their7

economic7 performance-price7 points7 are7 three7 to7 six7 times7 lower7 than7 for7

comparably7sized7flat7panels.7

CRTs7also7have7their7drawbacks.7 They7are7heavy,7bulky,7 draw7lots7of7

power7 (typically7on7 the7order7of7 1007watts7versus7207 to7407watts7for7LCDs),7

and7 have7 related7 high7 heat7 dissipation.7 Compared7 to7 an7 LCD,7 a7 CRT7 can7

require7 considerable7 work7 at7 setup7 time7 to7 achieve7 good7 screen7 geometry.7

Tuning7 is7 complicated7 by7 the7 fact7 that7 CRTs7 react7 differently7 when7

components7 are7 cold7 compared7 to7 when7 they7 warm7 up.7 Ongoing7

maintenance7may7be7required7to7degauss7some7monitor7components7because7

magnetism7 builds7 up7 on7 the7 yoke7 coil7 and7 the7 aperture7 grill7 (7or7 shadow7

mask),7causing7color7distortion.48 

LCD7 thin7 film7 transistor7 (TFT)7 active-matrix7 digital7 displays7 offer7

several7 benefits,7 e.g.7 they7 are7 compact7 and7 space7 saving.7 LCD7 monitors7

consume7much7 less7 energy7 than7CRT7m<?nitors.7 LCD7monitors7 do7 not7 emit7

harmful7 radiation,7 whereas7 CRT7 monitors7 produce7 it.7 They7 also7 are7 true7

digital7devices,7and7thus,7provide7accurate7representation7of7digital7data.7The7

white7 point,7 or7 color7 temperature,7 of7 the7 light7 is7 generally7not7 the7 same7 as7
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CRT8displays.8The8color8temperature8of8the8LCD8display8differs8from8that8of8

standard8CRT8displays.8 in8addition8the8primary8colors8in8the8display8are8very8

different8from8the8standard8CRT8phosphor8colors.49
-
51 

With8 CRT8 displays,8 the8 phosphor8 dots8 must8 be8 refreshed8 by8 the8

electron8 guns8 many8 times8 per8 second8 to8 prevent8 them8 from8 fading.8 LCD8

pixels,8 on8the8other8hand,8 are8 either8on8or8off,8 and8remain8that8way8with8no8

fading8 or8 variation.8While8 the8maximum8refresh8 rate8of8 a8CRT8monitor8 is8 a8

good8 yardstick8 for8 its8 quality,8 this8 isn't8 the8 case8 for8 a8 comparable8 LCD8

monitor.8 In8 a8 cathode-ray8 tube,8 an8 electron8 beam8 scans8 the8 image8 onto8 the8

panel.8 The8 faster8 it8 can8 scan8 the8 panel,8 the8 better8 the8 display,8 and,8

consequently,8 the8higher8the8refresh8rate.8 In8an8LCD8monitor,8 the8image8 isn't8

created8 by8 an8 electron8 beam,8 but8 by8pixel8 triads,8 each8 consisting8 of8 a8 red,8

green8 and8 blue8 subpixel.8 The8 image8 quality8 depends8 on8 how8 rapidly8 these8

diodes8can8be8turned8on8and8off8again.8This8rapidity8is8known8as8the8response8

time8and8it8should8have8the8advantage8of8reducing8eyestrain.52

A8 CRT8 has8 three8 electron8 guns8 whose8 streams8 must8 converge8

faultlessly8 in8 order8 to8 create8 a8 sharp8 image.8 There8 are8 no8 convergence8

problems8 with8 an8 LCD8 panel,8 because8 each8 cell8 is8 switched8 on8 and8 off8

individually.8 This8 is8one8reason8why8text8 looks8so8crisp8on8an8 LCD8monitor.8

There's8no8need8to8worry8about8refresh8rates8and8flicker8with8an8LCD8panel8-

the8LCD8cells8are8either8on8or8off,8 so8an8image8displayed8at8a8refresh8rate8as8

low8as8between840-60Hz8should8not8produce8any8more8flicker8than8one8at8 a8

75Hz8refresh8rate.53 Refresh8rates8are8really8only8relevant8for8CRT8monitors.54

Today's8 flat8 panels8 start8 to8 compete8 with8 CRTs.8 In8 the8 past,8 LCD8

panels8had8hard8time8competing8CRTs8for8the8prepress8market,8 for8example,8
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because the critical color matching requirements of that industry demanded 

more than the flat panels provided. New LCD technology provides a bright 

display, clear focus, a wide viewing angle, and no screen flicker. The new 

monitors are lightweight, compact, and less energy consumable than CRT 

screens making them great for laptop and portable computers.47 

Color Management 

International Color Consortium (ICC) 

Color management has been with us since the early '90s, and as it 

turned out, Apple underestimated the complexity of the assignment as well 

as the degree of sophistication and productivity needed by prepress and 

printing experts. Not long after the original ColorSync was distributed, Apple 

and seven other vendors decided to work together on updating the concept 

and the software and established the ColorSync Profile Consortium. Members 

including Adobe, Agfa, and Kodak, considered that the new standards 

should go beyond the Apple Macintosh platform, and as a result, Microsoft, 

and Silicon Graphics joined what was soon to be renamed the International 

Color Consortium (ICC)55, which now has much more members. 

The new standards were consequently designed to allow color 

consistency between all devices, applications and platforms involved in the 

printing process. The ICC device profiles are usually text documents that 

should be workable at any platform, not only the one on which the profile 

was created. 

ColorSync is an enabling technology, not an application; ColorSync 
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does not make CMYK files from RGB data or guarantee WYSIWYG color. 

Nowadays, a rapidly growing number of software and hardware vendors are 

using ColorSync to add value and functionality to their own products and 

make color management a workable technology.56 

Color Management System (CMS) 

The CMS provides the contribution to many fields of the imaging 

industry, which works with graphic images displayed on monitors. These 

include prepress services, advertising agencies, graphic design studios and, 

recently on World Wide Web pages, where users expect what-you-see-is­

what-you-get (WYSIWYG) color production. Whether using an RGB or 

CMYK workflow, aligning scanners, monitors and printing devices will 

promote predictable color results every time digital images and documents 

are scanned, viewed, or created. 

The goal of color management is to coordinate the color spaces of all 

devices involved to allow a data interchange, which will guarantee a true 

color reproduction of images and graphics throughout the process.56-58 The 

color management system can be also defined as a system that uses profiles 

for input and output devices to transform device dependent values (RGB, 

CMYK) into device independent values (XYZ, L'a*b*). This could be named as 

a central profile connection space (PCS). Device characterization information 

is stored in profiles; an input profile provides a mapping between input RGB 

data and the PCS, and an output profile provides a mapping between the PCS 

and output RGB/CMYK values. Only if the profiles represent a good 

characterization of the device can the system work well.58-60 Obviously, the 
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quality of the color profiles has a direct impact on the entire color 

management process. It is always important to have a quality measure for 

ICC profiles because this indicates how well a device has been characterized 

and therefore how accurate the color is likely to be in a color managed 

workflow.60
-
62 

The appearance of the printout and the appearance of the original 

should be as exact as it gets. Work is no longer produced in closed systems as 

it was with traditional reproduction technology. Instead, we now have to 

work with open systems. So that working in open systems functions well 

enough to support reliable color reproductions, all input devices involved 

have to be able to communicate with all the output devices.39 

The standardization offers the assurance that the monitor display of a 

scanned image looks exactly like the original and the printout looks just like 

the monitor image. Just as desktop computers changed publishing, color 

management attempts to make color adjustments automatically, so that less 

technical or experienced users can produce color easily, accurately, and 

without frustration.8

However, technology advances aside, the issue corning to color 

management is not just figuring out the right solution for some needs, but 

implementing the process as well. According to Iain Pike, worldwide 

marketing manager for X-rite: "Although the prices of color management 

solutions for pre-proofing and monitor color control are relatively low, the 

issues of implementation are a bigger challenge. A myriad of system variables 

leads to unique workflows in most firms, and sorting out a solution that 

works can be too overwhelming for many companies to take the plunge. 
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Instead, many creatives still rely on printing companies to resolve any 

technical color issues prior to approval of contract proofs." 63 

A complete CMS consists of three main parts: a tool measures actual 

colors and stores results as numbers; software that creates systematic profiles 

of colors and results from various devices and converts the colors into a 

standard format; and color matching software that translates the color 

profiles from input to output.64 In general, the intelligence of the color 

management system is stored in the color profiles. This is where the system 

defines how colors that are theoretically not reproducible, can nonetheless be 

output by a printing system in such a way that the human eye will perceive 

them as an authentic reproduction of the original. Obviously, the quality of 

the color profiles has a direct impact on the entire color management process. 

The actual color conversion technology of the default CMM (Color 

Management Model) is based on simple but fast mathematical operations. 

Soft Proofing 

Soft Proofing Systems 

There are many ways to display images on a monitor (either in RGB, 

Lab or CMYK mode) and print them on any of a variety of color printers. 

Images, either on the screen or on the sheet of paper, are created from a 

limited number of colors. Monitors use only red, green, and blue; the 

particular choices of red, green, and blue are determined by the phosphors in 

a CRT-based monitor or the color filters in an LCD-based monitor. With 

printers, the colors come from ink or dye rather than phosphors, and are 
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cyan, yellow, magenta and black. 

Whether using an RGB or CMYK workflow, aligning scanner, 

monitors and printing devices will allow achieving predictable color results 

every time digital images and documents are scanned, viewed or created. In 

general, there are two basic advances to calibration: the close-loop method or 

an ICC profile-based system. In the closed-loop calibrated system a skilled 

operator applies his or her understanding of how a digital file's numeric color 

values produced better or worse results, and applies the knowledge to make 

adjustments and reach the best quality outcome in the future. In other words, 

he generates steady soft proofing by adjusting monitor controls to more 

closely match originals or hardcopy proofs.65 

An International Color Consortium profile is the core component of a 

calibration strategy. Device profile, part of a color management system, uses 

color-matching technology to calibrate an imaging system and then facilitate 

the accurate transfer of color from one device to another. The monitor is 

measured and adjusted with the measuring tool to known or standard points. 

RGB � 
Profile 

Dir.,play 

CIELAB Profile 

Connection Space 

Figure 14. Soft Proofing System 

Profile 
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The profiles enable the image's color and tones to be demonstrated 

precisely on the standardized monitor.66 

The set up for soft proofing system is simply sketched in Figure 14. The 

image is displayed on the screen in RGB mode and the working space is set to 

a monitor profile. The RGB image is converted to the Lab connection space 

via the monitor profile information, which translates the colorimetric 

information. Next, the image is converted to CMYK mode using output 

profile information to simulate the proof 4-color conditions. Then, the proof 

image is returned to the profile connection space and printed on a proofing 

machine. The colorimetric intent may also be used when legacy CMYK 

images are opened.56 

Monitor profiles are characterized by white point, also called color 

temperature, gamma value and tristimulus values for three primary colors 

(RGB). The white point is also interpreted as the temperature of a perfect 

Black body radiator that produces the same relative tristimulus values.6567 The 

calibration software displays a number of color patches that are measured by 

the color measurement device to determine the values of the real monitor 

response. These values are then used to determine and display the actual 

color temperature, which corresponds to the white point of the monitor. The 

gamma value represents the progressive gradations across the color scale. It is 

a number that indicates the relationship between the signal values at input 

and output of a particular device. On the Apple Macintosh platform, the 

monitor gamma (y) is typically set to 1.8, for PCs the typical monitor gamma 

(y) is set to 2.2.68 While photographic images are normally processed using the
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perceptual intent, the colorimetric intent is used. during the facsimile 

reproduction of images, during soft proofing when images are evaluated on a 

monitor and during proofing when press images are "returned" to the profile 

connection space and printed on a proofing device. 62 

Conditions for Soft-Proofing Environment 

Most ICC profiling software use an L"a'b*, Dso and 2 degree observer as 

the translating color space in color conversions. The environment, under the 

prints are viewed, has strong effect on color perception. The color and 

brightness of the lighting in which that thing is viewed is critical to the whole 

process.69 .Strongly colored objects or walls near the monitor or viewing area 

are other significant factors. Two committees, ANSI (American National 

Standards Institute) and ISO (International Standards Organization), 

approved standards to ensure universal color communication. Also, the 

ColorChecker Chart from Macbeth represents a test model systematically 

designed to assist verifying the color balance of any color rendition system. 

ISO 3664:2000 

ISO 3664:2000 is an updated recommendation for critical evaluation of 

digital output.7° The main task here is to provide tolerance within which the 

viewing environment should conform. The recommendation defines the 

variables of room brightness, viewing booth white point and brightness level, 

surrounding surface colors and tolerances within each variable. The revised 

ISO standard is designed to communicate color viewing conditions, 

disregarding the actual viewing environment, to reduce color communication 
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errors. 

The ISO 3664 revision lists two levels of illumination in evaluating a 

digital output. The first luminance level is significantly higher than found in 

normal viewing environments in order to help distinguish small differences 

in color and tonality when compared to a reference. The Pl illuminant is 

recommended when comparing originals or proofs to final output. The higher 

illumination level helps assess the darkest tones in the image and detect small 

differences in color and tonality. The lower illumination level, P2, more 

closely resembles illumination levels common in offices, galleries and stores. 

Although it is impossible to accurately predict the final illumination 

level in which the image will be viewed, the committee agreed the lower 

illumination level, P2, is fairly representative of the range of illumination 

levels typically encountered. Using this lower illumination level, color and 

tonality appraisal will be more in line to typical commercial and residential 

lighting levels. 

The recommendation for Pl ( critical comparison) is 2000 lux ± 500 lux 

and should be within ± 250. In contrast, P2 illumination is 500 lux ± 125. For 

viewing areas 1 meter square, the illumination may not fall off more than 75% 

from the luminance level in the center. For larger area, the requirement is 

reduced to 60%. 

ISO 3664:2000 did not go in-depth into the complexivity of accurate 

calibration and optimization for current CRT, and progressively more LCD 

technologies. ISO 12646 Color proofing using a color display will address 

procedures to optimize color display performance prior to ICC profiling. 71 

In real life CRT luminance levels are normally much lower than the 
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brightness levels in viewing booths. The current recommendation in ISO 

12646 working draft is to have at least 75 cd/m2 luminance level but should be 

grater than 100 cd/m2
• The brighter the monitor the less compensation is 

needed at the viewing booth to equalize perceived brightness levels.72 

SWOP- Specifications for Web Offset Publication·s 

The most significant printing specification in the United States is the 

press proofing portion of the current Specifications for Web Offset 

Publications (SWOP)2, which addresses the larger subject of the preparation 

and proofing of input material for reproduction by web offset and gravure 

publication printing. The SWOP specifications provide the necessary 

information for suppliers of input materials for advertising and editorial 

pages to magazines to do so in a uniform way. When these specifications are 

followed, the input received by the printer can be reproduced at the quality 

level intended and desired by the publisher.69 Once a system successfully 

passes the inspection, it is deemed "SWOP Certified" - that is, capable of 

producing proofs that match close enough to the appearance of the SWOP 

Certified Press Proof to be used as a contract proof in most publication· 

printing. This certification process is repeated every two years, or more 

frequently if the proofing system changes. This specification has received 

wide acceptance and has provided the publication industry with consistent 

proofing of input materials 3,71 
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Macbeth ColorChecker® Chart 

The Macbeth ColorChecker Chart (Figure 15) is the industry standard 

for cinematographers and photographers alike. One of the most 

photographed images in the world, the ColorChecker is a unique test pattern 

scientifically designed to help determine the true color balance of any color 

rendition system.73 The ultimate goal of any process of photography, 

electronic publishing, printing or television is to reproduce all colors 

perfectly. To help make meaningful judgments about color rendition, a totally 

non-subjective standard of comparison is needed. That is why the Macbeth 

ColorChecker chart was developed. It provides the needed standard with 

which to compare, measure and analyze differences in color reproduction in 

vanous processes. 

Lab Image Cop�right €) 1995 Candela,Ltd 
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Figure 15. Macbeth ColorChecker Color Rendition Chart 

The ColorChecker is a checkerboard array of 24 scientifically prepared 

colored squares in a wide range of colors. Many of these squares represent 

natural objects of special interest, such as human skin, foliage and blue sky. 
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These< squares< are< not< only< the< same< color< as< their< counterparts,< but< also<

reflect<light<the<same<way<in<all<parts<of<the<visible<spectrum.<Because<of<this<

unique<feature,<the<squares<will<match<the<colors<of<natural<objects<under<any<

illumination<and<with<any<color<reproduction<process.<

The< ColorChecker< chart< provides< an< easy< way< to< recognize< and<

evaluate<the<many<factors<that<can<affect<color<reproduction.<74 

ANSI<IT8.<7</3<Chart<

ANSI<(American<National<Standards<Institute)<is<a<U.S.<member<of<the<

International< Standards< Organizations< (ISO)< that< develops< voluntary<

standards< for<business<and< industry.< IT8< is<a< set<of<standards<developed<by<

the< ANSI< committee< governing< color< communications< and< control<

specifications.< IT8<standards<cover<RGB,<CMYK,< scanning<targets,< and<multi<

vendor<calibration.<

An< IT8.7/3< target< is< a< printed< reflection< target< that< can< be< used< to<

obtain<the<color<gamut<achievable<by<the<fingerprint<test.<Many<devices<exist<

today< that< will< even< automate< the< process< of< reading< and< interpreting< the<

target< generating< a< color< profile< of< the< achievable< color< gamut< for< each<

fingerprint< test.< These< color<profiles<are<governed<by<the<ICC< (International<

Color< Consortium).< They< can< be< attached< to< color< halftone< files< thus<

optimizing< the< color< balance< of< the< printed< halftone< itself< for< a< particular<

fingerprint.<75

Color< profiles< have< helped< to< attain< consistency< within< the< printing<

process<by<permitting<predictable<color<reproductions.<It<is<very<important<to<

understand<that<a<separate<profile<is<created<from<each<fingerprint.<Failure<to<
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utilize the appropriate profile, may result in unpredictable print. If used 

correctly, ICC color profiles can be a powerful tool aiding all types of printers. 

76 
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Figure 16. A SI IT8.7/3 Target Chart 
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Monitor Characterization and Monitor Calibration 

Computer controlled CRT displays can be illustrated by a two-stage 

model. The first stage consists of a linear transformation matrix relating 

radiometric scalars of each channel with either spectral radiance or 

tristimulus values. The second stage is non-linear and relates digital counts 

with the radiometric scalars for each channel. r value, defining the non-linear 

stage, can be characterized by either direct measurement or using a 

theoretical model with gain - kg, offset - ko, and exponential parameter - y.77 

When an image is characterized, it is possible to describe it either in 

terms of spectral radiance or in terms of tristimulus values. Berns has derived 

the relationship between digital and spectral data based on historical 
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literatureL andL hardwareL commonL toL digitallyL controlledL CRTL displays.L TheL

derivationL wasL historicalL andL basedL onL pioneeringL workL inL photographicL

sensitometry,L vacuumL tubeL physics,L andL broadcastL television.L ThisL

relationshipL isL presentedL inL theL followingL equationL forL theL redL channel.L

ParallelLexpressionLcanLbeLwrittenLforLtheLgreenLandLblueLchannels,Ltoo.L78 
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LUT representsLtheLVideoLLook-upLTable,LN isLtheLnumberLofLbitsLinLtheL

digital-to-analogLconverterL(DAC),LV111i11 andLV111nx areLvoltagesLdependentLonLtheL

computerLvideoLsignalLgenerator,La,LandLb, areLtheLCRTLvideoLamplifierLgainL

andL offset,L vc,,L isL theL cut-offL voltageL definingL zeroL beamL current,L "jf- isL anL

exponentL accountingL forL theLnon-linearityLbetweenLamplifiedLvideoLvoltagesL

andLbeamLcurrents,LandLk..1,,r isLaLspectralLconstantLaccountingLforLtheLparticularL

CRTLphosphorLandLfaceplateLcombination.LTheLEquationL7LisLgenericLinLthatLitL

considersL signalL processingL commonL toL allL computer-controlledL CRTL

displays.79
-
81 ThisLappliesLonlyLforLCRTs,LnotLforLLCDs.L

CalibrationL isL definedL byL theL basicL settingsL thatL areL requiredL forL aL

specificL device,L e.g.Lmonitor,L orL forLaL specificLprocess,L e.g.L offsetLprinting,L toL

ensureLuniformLandLconsistentLresultsLoverLperiod.LWhetherLusingLanLRGBLorL
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CMYK workflow, aligning your scanner, monitors and printing devices will 

allow achieving expected color results whenever used to scan, view, create 

and output digital images.82 

The calibration of a monitor guarantees that both white and black 

points, as well as contrast and brightness, are set appropriately and that an 

acceptable color temperature is selected. In the context of color management, 

the terms calibration and profiling are often confused or used as synonyms. 

Personal computer CRT monitors display color employing red, green, and 

blue phosphors, which produce the sensation of white light and a specific 

gamut of colors when combined in varying intensities. We have to realize that 

spectral properties of the monitor primary colors are quite different in CRT 

and LCD monitors as a result of to their construction. 

The monitor should be recalibrated frequently to build the most 

precise profiles and attain predictable color reproduction on the monitor. The 

lighting in the working spaces should be also controlled. Because the monitor 

is a relatively weak source of light radiation compared to the standard light 

box, the color displayed can be strongly influenced by ambient light. In 

addition, depending on the settings of the brightness and contrast control, the 

color shown on the monitor can also be noticeably influenced or ruined by 

aging effects of the monitor and temperature conditions. Still, the device's 

interpretation of color tends to change in the course of a longer time period. 

As a consequence, it is of primary important to calibrate the device to 

compensate for these fluctuations.83

In addition to being properly calibrated, all CRT monitors should 

warm up for at least half an hour (CIE recommends the time about 12 hours), 
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before any color sensitive work. This lets the tube stabilize and fully energize 

the phosphors. It is necessary to avoid powering the monitor down because 

the phosphors will then need to be restabilized. 

Lightening also plays a huge role in how colors are seen. Some colors 

may be metameric, which means they appear different under different 

lighting conditions. Incandescent light is different from daylight fluorescent. 

Northday light (7500 K) is much bluer than noon daylight (6500 K). The lower 

the color temperature, the redder the light is. The higher the temperature, the 

bluer it is. The standard lightening condition for color matching is Dso, or 5000 

K, with neutral gray surrounding color.84 

Monitor Profiling 

Generally, a color management system (CMS), developed by 

International Color Consortium (ICC) in 1993, allows color transformation to 

� carried out by the operating system in conformity with universal rules for 

any program. ICC profiles express the color range of a device and the way it 

renders an image.ss 

A color profile describes the color reproduction characteristics of 

device specific color space on the basis of a colorimetric reference system. An 

ICC color profile, complying with ICC specifications, includes parameters for 

mathematical operations that describe the relationship between color spaces. 

Like all profiling color processes, monitor profiling also distinguishes 

between the basic device calibration and the actual profile generation. Every 

time the basic monitor calibration settings are changed, the color profile 

previously generated will no longer be valid. A monitor calibrated at regular 
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intervals should be re-profiled every three or four weeks. To create an 

accurate profile, a spectrophotometer or at least a tristimulus measurement 

device should be used. 

When creating profiles of a monitor, the profiling software generates 

and measures various RGB values on the monitor. During this process, the 

RGB values defined by the software for the color patches constitute the 

reference data, while the CIELAB values measured on the monitor with a 

color measurement device constitute the characteristic device data. In monitor 

profiles, both direction of conversion (LAB-RGB and RGB-LAB) are 

important, because a monitor is used both for the image evaluation of original 

data and for creative data generation. 

A good ICC profile describes the RGB corner coordinates, the 

gradation curves of the individual color channels, and the black and white 

point. The colorimetric description of a smaller number of color support 

· points of the monitor color spaces is normally sufficient to precisely compute

all other mixed colors. Profiling software offers a standard facility for creating

small profiles for monitors (matrix TRC model). These settings should not be

changed when working with a CRT monitor. On the other hand, the

reproduction characteristics of flat screen monitors (LCD or TFT monitors)

are not as linear. In these cases the reproduction function should be described

with the aid of look-up tables (LUTs).

Excellent color control facilities are available for all monitors. Even 

lower priced monitors can have very good reproduction qualities if they have 

an optimized color profile. The most important characteristic of monitors in 

the future will be a uniform representation across the entire monitor face.37 
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EXPERIMENTDALD

ExperimentalDSetupD

TwoDmonitors:DaD17"DMitsubishiDDiamondDPlusD73DCRTDmonitorDandDaD

17"D AppleD StudioD LCDD displayD wereD pluggedD inD theD AppleD MacintoshD

computer.D UsingD twoD differentD videoD cardsD itD isD possibleD toD independentlyD

manipulateDbothDmonitorsDatDtheDsameDtimeD (FigureD17a,b).D TheDnextDstepDinD

thisDprocessDisDtoDensureDthatDtheDlightDconditionsDatDtheDmonitorDsurroundingD

areDkeptDasDstableDasDpossible.D

FigureD17a.D MitsubishiDDiamondDPlusD73;Db.DAppleDStudioDDisplayD

Hardware:D

17"DMitsubishiDDiamondDPlusD73DCRTDMonitorD

17"DAppleDStudioDLCDDDisplayD

PowerDMacDG4D

GretagMacbethDSpectroscanD&DSpectrolinoDSpectrophotometerD

EpsonDStylusDProD5000DInkDJetDColorDPrinterD

SoftwareD&DCharts:D

OSDX.2.3DOperatingDSystemD Tiff.exeD- OutputDChartDReaderD

ANSIDIT8.7/3DChartDAdobeDPhotoshopD7.0D

GretagMacbethDMeasureDToolD4.1.1D

GretagMacbethDProfileMakerD4.1.1D

MacbethDColorCheckerDChartD

ANSI/CGATSD TRD 001-1995

ReportD
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Creation of Monitor Profiles 

The contrast and brightness controls on the monitors were adjusted 

with the help of profile making software and were kept the same from the 

beginning to the end of the process. This step is also called calibration of the 

monitor. The desire temperature of 5000 Kelvin (Dso), 2° standard observer 

and y value of 1.8 (the default value for Mac OS platforms) were set for the 

LCD and CRT monitors. Following the steps of the profile making software 

the monitors were characterized and information obtained from the new 

conditions were saved in the monitor profile. In our case, the GretagMacbeth 

Pro fileMa ker 4.1.1 software and GretagMacbeth Spectrolino 

spectrophotometer were used to create monitor profiles for both investigated 

monitors. Figure. 18. 
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Figure 18. Windows of GretagMacbeth ProfileMaker 4.1.1 Software in the 

Process of Building the Profiles for CRT and LCD Monitor 

The newly created profiles were selected as the profiles separately for 
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the CRT and LCD monitors. Then, these profiles were analyzed. The values of 

the primaries (RGB) and the white point information are shown in next 

figures 19 and 20. 

oeo 1- V-CRT -02 -02

Red X: 0.5423 

Y. 0.2949 

z. 0.0271 

Green X. 0.197 I 

Y 0.6429 

Z 0.1074 

Blue X. 0.1247 

V. 0.0611 

z. 0.6902 

oee t, V-CRT-02-02 

White X. 0.9642 

Y: 1.0000 

z. 0.8249 

Figure 19. CRT Profile Information; RGB Primaries and White Point 

000 t- V-LCD-02-02 

Red X. 0 5017 
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Z: 0.1280 

Blue X: 0.l/9q 

Y: 0 0891 

Z: 0.6779 
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z. 0.8249 

Figure 20. LCD Profile Information; RGB Primaries and White Point 

Accuracy of Monitor Profiles 

Using Photoshop 7, four patches consisting of RGB primaries (255,0,0), 

(0,255,0), (0,0,255) and a white patch (255,255,255) were displayed on the 
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monitors in LAB mode to check the accuracy of displaying color patches. The 

white patch represents the white point or color temperature of the monitor. In 

Edit>Color Settings, the Working Space was set to the specific monitor profile 

space, the Conversion Engine was set to the Adobe Color Engine (ACE) and 

rendering intent to the Absolute Colorimetric. 

The gamuts of both monitors were graphically compared usmg 

CHROMiX ColorThink 2.0 software (Figure 21). Evidently, the CRT monitor 

provides slightly wider gamut than LCD panel. 

Figure 21. The Graphical Comparison of the Gamuts of CRT and LCD 
Monitor 
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The L"a"b" (Lab) values from Photoshop's info palette are collected to 

check the accuracy of displaying the colors in Photoshop software. Also, the 

XYZ values of each patch were measured using GretagMacbeth MeasureTool 

4.1.1 and Spectrolino. The measured XYZ values were normalized to Y=lOO 

for the white point and then converted to Lab for the chosen illuminant, Dso. 

This procedure was done for both of the monitors. The Lab values are shown 

in the following tables. 

Profile Data Info Palette Data· Measured Data .. 

MODE L a b L a b L a b 

LAB 

R 61 80 69 61 80 69 61 83 68 

G 84 -94 71 84 -94 71 85 -91 72 

B 30 55 -109 30 55 -109 31 57 -109

w 100 0 0 100 0 0 100 3 0 

Table 1: Lab Values From ColorSync Utility Folder, From Info Palette in 

Photoshop and Measured by Spectrolino for the CRT Monitor 

Profile Data Info Palette Data· Measured Data .. 

MODE L a b L a b L a b 

LAB 

R 60 75 74 59 75 74 59 77 76 

G 83 -78 64 83 -78 64 84 -76 65 

B 36 33 -98 36 33 -98 36 33 -96

w 100 0 0 100 0 0 100 2 1 

* - Data gathered from Info palette of Photoshop 7.0.1 Software

** - Data measured by GretagMacbeth MeasureTool 4.1.1 and Spectrolino

Table 2: Lab Values From ColorSync Utility Folder, From Info Palette in 

Photoshop and Measured by Spectrolino for the LCD Monitor 

The XYZ values from profile data set are transformed to Lab values 
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using the equations 3 in Chapter I. 

RGB� LAB Conversion 

By performing the RGB-LAB conversion of the image the quality of 

the monitor profile can be also evaluated. In this step, the first part of the soft 

proofing model, sketched below is explored and evaluated. The consistency 

of both modes is discovered. 

Display 

I 
Printer 

Profile 

CIELAB PCS 

Figure 22. RGB-LAB Conversion part of Soft Proofing Setup 

The same image from the first step, four patches R,G,B, and W, was 

displayed using the created monitor profiles as working spaces. Then, the 

image was converted to Lab mode (LAB) m Photoshop usmg 

Image>Mode>Convert to Profile (Lab Color). The Lab values from info palette 

and Lab values measured by the Spectrolino of each conversion were 

collected for both monitors (Table 3 and 4). 
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Info Palette Data Measured Data 

MODE L a b MODE L a b 

RGB RGB 

R 61 80 69 R 61 83 69 

G 84 -94 71 G 85 -92 72 

B 30 55 -109 B 31 57 -109

w 100 0 0 w 100 4 0 

LAB LAB 

R 61 80 69 R 61 83 68 

G 84 -94 71 G 85 -91 72 

B 30 55 -109 B 31 57 -109

w 100 0 0 w 100 3 0 

Table 3: Lab Values From Info Palette and Measured Values for RGB----+LAB 

Conversion for CRT Monitor 

Info Palette Data Measured Data 

MODE L a b MODE L a b 

RGB RGB 

R 59 75 74 R 57 74 73 

G 83 -78 64 G 81 -78 63 

B 36 33 -98 B 35 33 -96

w 100 0 0 w 100 2 1 

LAB LAB 

R 59 75 74 R 59 77 76 

G 83 -78 64 G 84 -76 65 

B 36 33 -98 B 36 33 -96

w 100 0 0 w 100 2 1 

Table 4: Lab Values From Info Palette and Measured Values for RGB----+LAB 

Conversion for LCD Monitor 

Creation of Output Profiles 

To look at the image under soft proof conditions the image has to be 

converted to CMYK mode using the profile created for particular output 

device under specific conditions. In this research two different connection 
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profiles are employed in the conversion, the U.S. Web Coated (SWOP) v2 

"SWOP" and one based on ANSI/CGATS TR 001-1995 "ANSI". The U.S. Web 

Coated (SWOP) v2 is a standard default profile of Photoshop 7.0.1 menu. The 

ANSI/CGATS TR 001-1995 output profile was created from the ANSI 

Technical Report data source69 using GretagMacbeth ProfileMaker 4.1.1 

software. Both these profiles were created with the same specifications 

determined by SWOP. 

Figure 23. The Graphical Comparison of the Gamuts of ANSI and SWOP 

Output Profiles 
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In the following figure the comparison of two different output profiles 

is graphically illustrated. Again, CHROMiX ColorThink 2.0 was used to show 

differences between the two profiles. 

CMYK Conversions 

There is more than one method to convert an image from the RGB 

working space to the CMYK output space in Photoshop. 

Display 

CIELAB PCS 
Profile 

I. 

II. 

Printer 

CMYK • 

Figure 24. - RGB-CMYK-RGB Conversion Path of a Soft Proofing Setup 

The conversion paths are simply sketched in the figure 24 of a soft 

proofing system. Creating the "mode loop", the image is transferred from 

RGB mode to CMYK and subsequently back and RGB mode through the Lab 

connection space. These tests also provide an indication of the accuracy of the 

colorimetric look-up table in the output profile. 
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CMYK[Conversion[Method[#1[

For[ this[ method,[ the[ RGB[ image[ is[ converted[ into[ CMYK[ by[

Image>Mode>Convert[to[Profile[using[ the[two[output[profiles,[ the[U.S.[Web[

Coated[ (SWOP)[v2[and[ANSI/CGATS[TR[001-1995[ (Path[I.[ in[ the[figure[ 24).[

The[ Adobe[ Conversion[ Engine[ (ACE)[ and[ Absolute[ Colorimetric[ intent[ is[

used[ in[ the[ Image>Mode>Convert[ to[ Profile[ path[ of[ conversion.[ Then,[ the[

CMYK[ image[ is[ converted[ back[ to[ the[ RGB[ image[ using[

Image>Mode>Convert[to[Profile[the[particular[monitor[profile[ (Path[II.[in[the[

figure[24).[The[Lab[values[and[the[calculation[of[l\E[of[the[transformations[to[

CMYK[mode[using[the[output[profiles[ for[CRT[and[LCD[monitor[are[shown[

in[Tables[17[to[20[in[the[Appendix.[

CMYK[Conversion[Method[#2[

For[the[second[method,[the[RGB[image[is[converted[into[CMYK[using[

again[two[different[connection[profiles[but[different[conversion[pathway.[The[

transformations[ are[ made[ via[ View>Proof[ Setup>Custorn[ menu.[ This[

configuration[of[the[proof[setup[via[the[Custom[menu[option[is[done[with[no[

image[open.[If[attempting[to[configure[the[setup[with[an[image[open[then[the[

existing[Photoshop[default[soft[proof[profile[will[be[retained[as[ the[default.[

Again,[the[Adobe[Conversion[Engine[and[the[absolute[colorimetric[intent[are[

used.[ After[ these[ steps[ are[ executed,[ the[RGB[ image[ can[be[ displayed[ and[

converted[into[CMYK[mode[with[soft[proof[setup[turned[on.[ There[are[two[

ways[how[to[see[the[image[as[a[soft[proof,[either[with[the[paper[simulation[

turned[ on[ or[ off.[ The[ second[ set[ of[ the[ Lab[ values[ gathered[ for[

RGB-CMYK-RGB[conversion[was[done[with[the[paper[simulation[turned[

"On".[ The[ Lab[ values[ and[ calculated[ l\E[values[ from[ the[ info[ palette[ and[
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measured ones of all the conversions for both monitors, which were done 

with the method #2, are provided in tables 21 to 24 in Appendix. 

CMYK Conversion Method #3 

The third set of Lab values stored for RGB-CMYK-RGB conversion 

is done the same way as in the method 2. In this· case the paper simulation is 

turned "Off". The Lab values and calculated �E values from info palette and 

measured ones of all the conversions for CRT and LCD monitor done by the 

way 3, are presented in tables 25 to 28 in Appendix. 

According to results of delta E's the ways to display images for soft 

proofing were considered. The conversion method #2, View>Proof 

Setup>Custom menu with the paper simulation turned "On" was chosen for 

the further investigation of the soft proofing system. 

Macbeth ColorChecker® Chart Test 

After the establishing the way to display images for soft proofing, a 

test with the Macbeth ColorChecker Chart was completed. This chart 

provides us 24 patches of a wide range of colors. Many of these squares 

represent natural objects of special interest, such as human skin, foliage and 

blue sky. The patches on the printed chart also reflect light the same way in 

all parts of the visible spectrum. 

In the first step, the chart was downloaded as a Tiff image and opened 

in LAB mode in Photoshop. The image was then converted to RGB mode by 

Image>Mode>Convert to Profile using the monitor profiles. The measured 

Lab values and Lab from info palette of all 24 patches for both monitors are 

shown in Table 29 and 30 in the Appendix. 
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NextBstepBwasBtoBconvertBRGBBimageBtoBtheBCMYKBthroughBtheBoutputB

profilesB byB selectedB method,B View>ProofB Setup>CustomB menuB withB paperB

simulationB turnedB "On".B TheB conversionsB wereB completedB forB twoB outputB

profilesB andB theB LabBvaluesB forBCRTBandBLCDBmonitorsB forB theBconversionsB

wereBcollectedB(TableB31BtoB34BinBAppendix).B

ANSI/CGATSBTRB001-1995BOutputBProfileBTestB

TheBANSIB StandardB ITS.7/3-1993,B graphicB technologyB - inputBdataB forB

characterizationB ofB 4-colorB processB printing,B wasB developedB toB provideB aB

commonBCMYKBdataBsetBtoBfacilitateBtheBdevelopmentBofBcharacterizationBdataB

thatBwouldBmeetBtheBneedsBofBmostBusers.B

SomeBpatchesB fromB theB subsetB areaBofB theB ITS.7/3-1993B chartB (Fig.B 25)B

wereB judgeouslyB selected.B TheB correspondingB CMYKB andB LabB valuesB areB

copiedBfromBtheBAB SI/CGATSBTRB001-1995BTechnicalBReportB(Tab.B5)B.B

A ••••••••• 
B •••••••• 

c ■■ ■
D ■

F ••• 
1 2 3 4 5 6 7 8 9 10 11 12 

••••••••••••• 

•••••• ••••• 

•. . •. . . . , 
• •••••••••• 

••••••• •••• 

••• • •• L 

13
1 

•••••••• •• M

••• ••••••••• 
1 2 3 4 5 6 7 8 9 10 11 12 13 

FigureB25.BSubsetBPartBfromBANSIBITS.7/3-1993BChartB

TheB CMYKB patchesB areB createdB inB theB CMYKBmodeBandB LABB valuesB

fromBtheBinfoBpaletteBwereBcomparedBtoBtheBgivenBLabBvaluesBfromBtheBreport.B

ThenB theB softB proofB conditionsB wereB assignedB andB numbersB wereB collectedB

againB fromB theB infoB palette.B AllB theBmeasuredBvaluesB forB bothBmonitorsB areB
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shown in table 35 and 36 in the Appendix. 

Patch C M y K L A B 

0A0l 100� 0� 0� 0� 56.02� -37.58 -40.01

0A02 0� 100� 0� 0� 47.16� 68.06� -3.95

0A03 0� 0� 100� 0� 84.26� -5.79 84.33�

0A04 100� 100� 0� 0� 26.57� 17.6� -41.24

0A0S 100� 0� 100� 0� 51.46� -61.59 26.08�

0A06 0� 100� 100� 0� 46.94� 62.21� 41.81�

0A07 100� 100� 100� 0� 24.84� -1.3 -0.51

0C07 30� 0� 0� 0� 76.68� -12.87 -12.6

0007 0� 30� 0� 0� 74.25� 19.6� -1.16

0E07 0� 0� 30� 30� 86.7� -3.6 27.15�

0F07 0� 0� 0� 0� 67.67� -1.03 1.03�

0G02 40� 100� 40� 0� 36.93� 43.5� -3.21

0H07 20� 20� 70� 0� 68.6� -1.82 38.52�

0111 70� 40� 70� 0� 47.82� -15.05 10.23�

0J04 70� 40� 40� 0� 48.26� -11.97 -7.14

0K03 60� 45� 45� 20� 42.93� -4.58 -0.47

0108 10� 6� 6� 10� 74� -1.03 1.75�

0Mll 0� 40� 40� 20� 58.29� 19.13� 18.84�

0N06 0� 100� 0� 70� 23.86� 34.74� -4.21

Table 5: CMYK and Lab Values of 19 Patches Selected From the ITS.7/3-1993 

Chart and ANSI/CGATS TR 001-1995 Technical Report as the Source of the 

Data 

Printed Proof vs. Displayed Image Evaluation 

At the finale part of this research the visual evaluation was performed. 

The CRT and LCD monitor were employed to display images. The images on 

the monitors were then compared to the printed images. 

Two output printer profiles were used to print out the images, the 

previously created profile from the ANSI/CGATS. TR 001-1995 Report and 
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new created profile of the printer. The newly profile of the printer was 

created using GretagMacbeth ProfileMaker 4.1 again. The ANSI ITS.7/3-1993 

chart was printed on the Epson Stylus Pro 5000 printer and then 

automatically read by GretagMacbeth SpectroScan spectrophotometer. The 

output profile of the printer was calculated for Dso illuminant and 2 degree 

observer and afterward stored. 

The procedures described before were completed to obtain the soft 

proofing system pathway. Images were opened in Photoshop and converted 

to CMYK mode. Then the selected conversion method was chosen and the 

images were displayed at the screen as soft proofs. They were compared to 

printed images placed in the viewing booth. 
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RESULTS AND DISCUSSION 

Evaluation of the Accuracy of Monitor Profiles 

Using Photoshop 7.0, four patches consisting of RGB primaries and a 

white patch were displayed on the monitor in LAB mode. The Lab values a re 

collected to check the accuracy of displaying the colors in Photoshop 

software. The Lab values are shown in the tables 1 and 2 in the experimental 

part. The Delta E value is calculated every time for two sets of data. 

In the early steps, the values given by profile software shown through 

the ColorSync Utility folder and values from Photoshop' s info palette are 

taken to confirm the accuracy of Photoshop to display the primary colors. The 

Lab values of profiles were calculated from XYZ values given by Profile 

folder using the formula 3 mentioned in the first part of the paper, Delta E's 

are presented for all four channels (R,G,B and W) for both monitors (Tab. 6). 

Profile Data & Info Profile Data & Info 

Palette Data Palette Data 

AE AE 

R 0.00 R 1.00 

G 0.00 G 0.00 

B 0.00 B 0.00 

w 0.00 w 0.00 

Table 6: � E Values Comparing Profile Data from ColorSync Utility Folder to 

Photoshop' s Info Palette for CRT and LCD Monitor 

From the numbers above it is clear that the profile is working along with 

the Photoshop to give essentially exact results for the three primaries and for 

white patches for both monitors. 

In the following tables the measured values are compared to Profile folder 

values and info palette values for the LCD and CRT monitors. The capability of 
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the monitors to show colors with profiles applied is evaluated. 

Profile Data 
Info Palette 

R & Measured 
Data& 

Measured 
Data 

Data 

Profile Data 
Info Palette 

CD & Measured 
Data & 

Measured 
Data 

Data 

MODE A E A E MODE A E A E

!LAB lAB 

R 3.16 3.16 R 3.00 2.83 

G 3.32 3.32 G 2.45 2.45 

B 2.24 2.24 B 2.00 2.00 

w 3.00 3.00 w 2.24 2.24 

MeanAE 2.30 2.93 MeanAE 2.42 2.38 

RMSAE 2.96 3.00 RMSAE 2.45 2.40 

Table 7: � E values Comparing Profile Inspector Data, Info Palette Data to. 

Measured Ones for CRT and LCD Monitor in LAB Mode 

By this step we measure the color values on the display and compare 

them to the values shown in the Info Palette of Photoshop software. We can also 

say that we are confirming the fact: What You See Is What You Get (WYSIWYG). 

The difference of two sets of Lab values is not significant in either case. The RMS 

Delta E values vary from of 2.40 to 3.00. This range of Delta E values is 

considered good. Only the eyes of trained people can see difference between 

colors at this level. Generally, better results are seen from the sets of numbers for 

LCD display. The agreement in both cases is probably within the normal 

fluctuation of the display devices. 

The Lab values from RGB mode were compared the same way as above 

for both monitors. The image of four patches is displayed in RGB mode and the 

monitor profile was assigned to it. (Tab. 8) 
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R 
Info Palette Data 

vs. Measured Data 
C 

Info Palette Data 

vs. Measured Data 

MODE A E MODE AE 

RGB RGB 

R 3.00 R 2.45 

G 2.45 G 2.24 

B 2.24 B 2.24 

w 4.00 w 2.24 

MeanAE 2.92 MeanAE 2.29 

RMSAE 3.00 RMSAE 2.30 

Table 8: � E Values Comparing Info Palette Data With Measured Ones of RGB 
Mode for CRT and LCD Monitor 

The Delta E's calculated for RGB mode show the same tendency as those 

for LAB mode. The � E values are in the range of 2.29 to 3.00 and are considered 

as acceptable. Also in this case, the LCD panel provides slightly better results 

than CRT. 

RGB-+ LAB Conversion 

By performing the RGB-LAB conversion of the image the quality of the 

monitor profile can be also evaluated. As done before, the same image was 

displayed in RGB mode using the created monitor profile as a working space. 

Then, the image was converted to LAB using Image>Mode>Convert to Profile 

(LAB Color). The delta E color differences were calculated for two modes; RGB 

vs. LAB. (See tables 3, 4). 

RGB Mode vs. RGB Mode vs. 

LAB Mode LAB Mode 

AE AE 

Info Palette 0.00 Info Palette 0.00 

Measured 0.75 Measured· 2.45 

Table 9: � E's Comparing Lab Values of the RGB and LAB Mode 

Two sets of data were considered. In the first set, the Lab values from 

Info Palette of RGB and LAB mode were compared followed by the 
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comparison of the Lab values of RGB and LAB mode measured by the 

spectrophotometer. The Delta E values for Info Palette and measured values 

are shown in the tables above. 

The conversion from RGB to LAB mode using created profiles is 

working accurately. There is no significant divergence between Lab values of 

RGB and LAB mode in the Photoshop Info Palette. The Photoshop software 

provides excellent results when working with accurate profiles. 

On the other hand, the Lab values measured by spectrophotometer 

vary a little. The high quality sensors of the measuring device uncovered 

some inequalities when measuring the Lab values of two modes. The 

difference of measured Lab values between RGB and LAB mode are in the 

range of 0.75 for CRT monitor to 2.45 for LCD panel. Again, this is likely 

within normal fluctuations. 

In the conclusion, the Photoshop software is able to produce good 

colors in that Lab values do not vary from Lab values measured by 

spectrophotometer. The LCD panel provides slightly better results than the 

CRT, which could lead to the assumption that the LCD panels are genuinely 

good competitors to CRT monitors for precise color work. Also, the monitor 

profiles were checked providing appropriate results. 

LAB�CMYK Conversions 

Three methods to convert image from RGB space to the CMYK and 

back to RGB mode are analyzed here. Creating the "mode loop", the image is 

transferred from RGB mode to CMYK and subsequently back and RGB mode 

through the Lab connection space. The tests also provide an indication of the 

accuracy of the colorimetric look-up table in the output profile. 
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Method #1 

The RGB image was converted into CMYK by Image>Mode>Convert 

to Profile using the two output profiles "SWOP" and "ANSI", the U.S. Web 

Coated (SWOP) v2 and ANSI/CGATS TR 001-1995. Afterward, the image was 

switched back to RGB mode to check the consistency of whole procedure. The 

Lab values of the transformations are shown· in Tables 17 to 20 in the 

Appendix. The delta E values of R,G,B primaries and White channel were 

calculated from Info Palette values and measured values. They are presented 

in the table 10 for CMYK and RGB conversion modes of both, CRT and LCD 

monitor. 

CRT Monitor LCD Monitor 

SWOP* ANSI** SWOP ANSI 

MODE A E A E A E A E

CMYK 

R 19.76 14.66 19.91 17.09 

G 11.02 10.18 10.41 10.07 

B 16.62 12.91 11.18 10.42 

w 13.63 12.51 12.89 12.17 

MeanAE 15.26 12.57 13.60 12.44 

RMSAE 15.60 12.67 14.11 12.75 

RGB 

R 5.1 4.65 4.78 3.85 

G 0.91 1.01 1.34 1.89 

B 7.86 6.06 0.76 1.89 

w 3.72 3.83 3.05 2.21 

MeanAE 4.40 3.89 2.48 2.46 

RMSAE 5.06 4.30 2.94 2.59 

SWOP* - Lab values of the conversion using U.S. Web Coated 

(SWOP) v2 conversion profile 

ANSI** - Lab values of the conversion using ANSI/CGATS TR 

001-1995 conversion profile

Table 10: � E Values of CMYK and RGB Mode for Conversion Method #1 
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Method #2 

In the second set, the transformations are made via View>Proof 

Setup>Custom menu. The Lab values gathered for the conversion 

RGB-CMYK-RGB were measured with the paper simulation turned "On". 

The Lab values form Photoshop' s Info Palette and measured ones are 

provided in tables 21 to 24 in Appendix. The delta E values of R,G,B 

primaries and White of both conversion modes for CRT and LCD monitor are 

in the table 11. 

CRT Monitor LCD Monitor 

SWOP* ANSI** SWOP ANSI 

MODE A E A E A E A E

CMYK 

R 5.43 4.92 3.71 2.18 

G 4.39 4.21 4.03 4.65 

B 8.73 7.21 6.19 5.20 

w 4.77 4.96 4.51 3.56 

MeanAE 5.83 5.33 4.61 3.90 

RMSAE 6.08 5.44 4.71 4.06 

RGB 

R 5.43 4.64. 3.71 2.60 

G 4.17 4.22 5.60 4.40 

B 7.52 7.16 5.79 4.71 

w 3.88 5.06 3.14 2.83 

MeanAE 5.24 5.27 4.56 3.64 

RMSAE 5.44 5.39 4.70 3.75 

Table 11: � E Values of CMYK and RGB Mode for Conversion Method #2 

Method #3 

The third set of Lab values stored for RGB-CMYK-RGB conversion 

was done the same way as in the method #2. In this case the paper simulation 

is turned "Off". The Lab values and calculated �E values from info palette 
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and measured ones of all the conversions for CRT and LCD monitor done by 

the method #3, are presented in tables 25 to 28 in Appendix. 

Again, the delta E values of R,G,B primaries and White of the CMYK 

and RGB conversion modes calculated from Info Palette values and measured 

values are in the table 12. For both types of monitor two types of output 

printer profiles were used to determine the Lab values. 

CRT Monitor LCD Monitor 

SWOP* ANSI** SWOP* ANSI** 

MODE A E �E A E A E

CMYK 

R 15.52 13.77 15.95 14.20 

G 9.60 8.49 9.59 8.58 

B 14.22 11.11 9.18 9.23 

w 13.54 12.18 12.39 7.24 

MeanAE 13.22 11.39 11.78 9.81 

RMSAE 13.40 11.55 12.08 10.16 

RGB 

R 5.43 4.64 3.71 2.60 

G 4.17 4.22 5.60 4.40 

B 7.52 7.16 5.79 4.71 

w 3.88 5.06 3.14 2.83 

MeanAE 5.25 5.27 4.56 3.64 

RMSAE 5.44 5.39 4.70 3.75 

• Table 12: 6 E Values of CMYK and RGB Mode for Conversion Method #3

By converting images into the CMYK mode using the U.S. Web Coated 

(SWOP) v2 as well as the ANSI/CGATS TR 001-1995 output profile, the 6E 

values rapidly increase for method #1. Due to the high RMS and average 6E, 

about 12 to 15 for method #1, the differences are significant and disturbing. 

By looking at the tables above, similar results, the 6E values about 10 to 13, 

were obtained from the Photoshop Proof Setup mode, when "simulate paper 

white" was turned off. However, when "simulate paper white" is activated 
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the measured values become in agreement with the info palette of Photoshop 

7.0 software more closely. As seen by Table 11, the average and RMS �E 

values are about 4 to 6, which is almost 3 times smaller than the other two 

modes. 

The �E values of next step, going back to RGB image using the profiles 

of the monitor, have the same trend as those at the beginning of the process. 

They differ, from the original values because of the "gamut clip" resulting 

from passing through the output profiles. 

There is also another issue occurring during the experiment. As far as 

we know that both types of output profiles were created from the same data 

source, we would expect the same results in our CMYK conversions. To put 

options of displaying CMYK image side by side, the profile created from 

ANSI/CGATS TR 001-1995 data source seems to be working more precisely. 

According to ensuing numbers of delta E's the ways to display images 

for soft proofing were considered. The conversion method #2, View>Proof 

Setup>Custom menu with the paper simulation turned "On" was chosen for 

the further investigation of the soft proofing system. 

GretagMacbeth ColorChecker® Chart Test 

The RGB image was displayed and converted to the CMYK through 

the output profiles by selected method, View>Proof Setup>Custom menu 

with paper simulation turned "On". 

MODE CRT Monitor LCD Monitor 

RGB 

MeanAE 3.19 2.23 

RMSAE 3.47 2.49 

Table 13: Delta E Values of the ColorChecker® Chart Displayed in RGB Mode 
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Lab values of RGB mode for CRT and LCD monitor can be found in 

tables 13 and 14 in Appendix. Delta E values are calculated from data of Info 

Palette and measured ones. (Tab. 13) 

Both monitors provide equally good results. The values are below in 

the table 14, which are considered as acceptable numbers to evaluate the color 

difference. The LCD display has an even smaller number L'l E by about 1 unit. 

This leads to the statement mentioned before, that the technology of LCD 

panels is improving in these days. The accuracy of monitor profile could be 

deemed as excellent. 

The conversions to CMYK mode were completed for two profiles, 

SWOP and ANSI, and the Lab values of CMYK mode for CRT and LCD 

monitors for the conversions were collected (Table 31 to 34 in Appendix). The 

calculated delta E's of all patches are presented in the following table 14. 

CRT Monitor LCD Monitor 

MODE 

CMYK SWOP ANSI SWOP ANSI 

MeanAE 3.24 3.28 2.09 2.03 

RMSAE 3.46 3.64 2.27 2.25 

Table 14: Delta E Values of CMYK Mode for Conversion Method #2 

The ColorChecker Chart Test provides better and more precise results 

to check the quality of the profiles. In this case, not only four patches (RGB 

and W) are considered, but also whole series of patches to help check the 

accuracy of the profiles and the response of Photoshop software to display 

these color patches in the soft proofing mode. 

The values of L'l E's have the same trend as the values for RGB mode. 

Also; by this part of the experiment, the quality of the output profile and the 

ability of Photoshop to work under soft proofing conditions as good. The 
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LCD panel agam slightly out performs the CRT monitor in quality of 

displaying the images under soft proofing conditions. 
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Figure 26. The ±a and ±b values of CMYK mode (SWOP and ANSI) for CRT 

and LCD monitor 

The graphs were plotted to compare two different Lab color spaces: the 

measured values of the chart the values of Photoshop' s Info Palette. Only ±a 

and ±b values were considered to plot, due to the investigation of 'color' 
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properties, and not the luminance attribute L. Above are four graphs 

comparing the color assets of CMYK mode for both conversion profiles and 

both monitors (Fig. 26). 

ANSI/CGATS TR 001-1995 Output Profile Test 

Few patches from the subset area of the ITS.7/3-1993 chart were picked 

displayed in the CMYK mode. Then, the soft proof conditions were assigned 

and the values from Info Palette were compared to the given Lab values from 

the report and also to the measured values. (Tab. 35, 36 in Appendix). 
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Figure 27. Comparison of the ±a and ±b Values From the ANSI/CGATS TR 

001-1995 Report, From the Info Palette and Measured Ones for

the CRT Monitor

Three sets of ±a and ±b values were plotted in the graphs above. The values 
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evaluated color assets of CMYK mode for both conversion profiles and both 

monitors are sketched below. In the graphs (Fig. 27 and 28), compared were 

the ±a and ±b values from ANSI/CGA TS TR 001-1995 Report, ±a and ±b values 

from Info Palette and measured ones for CRT and LCD monitor. 
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Figure 28. Comparison of the ±a and ±b Values From the ANSI/CGATS TR 

001-1995 Report, From the Info Palette and Measured Ones for the

LCD Monitor

As seen by Figures 27 and 28, the data gathered from the ANSI/CGA TS 

TR 001-1995 Report are very close to those from Photoshop' s Info Palette. This 

leads to the statement that the output profile for these particular conditions is 

working correctly. Also, Photoshop is able to show the right colors with the 

similar values in the Info Palette. The �E's are shown in table 15. The same 

results are predicted because of the fact the system is working only with 
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created output profile and the monitor profiles are not involved in this part of 

investigation. The values of �E are small and these kinds of agreements are 

still considered to be almost identical. This fact could be markedly seen from 

the graphs above. 

CRT Monitor LCD Monitor 

Report vs. Info Palette Report vs. Info Palette 

Mean AE 0.63 0.63 

RMSAE 0.74 0.74 

Table 15. Delta E Values Calculated From Lab Values of the ANSI/CGATS TR 

001-1995 Report and Photoshop' s Info Palette Displayed in CMYK Mode

On the other hand, the measured values are little bit shifted from the

two sets of the ±a and ±b values, which were compares above. In table 16 the 

�E values for the measured Lab values compared to data from report are 

shown. 

CRT Monitor LCD Monitor 

Report vs. Measured Report vs. Measured 

MeanAE 5.56 3.92 

RMSAE 6.45 5.37 

Table 16. Delta E Values Calculated From Lab Values of the ANSI/CGATS TR 

001-1995 Report and Measured Ones Displayed in CMYK Mode

The values demonstrate the small color shifts. Over again, in this part 

it was found that the LCD panel could provide better results. 
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CONCLUSION 

In a soft proofing system a monitor is supposed to show what a job 

will look like when printed. Quantitative and visual considerations were 

accomplished in this research work to provide these results. The process was 

focused on separate parts of a soft proofing system and each of the steps was 

quantitatively evaluated. 

The first part of the experiment explored the evaluation process of_ 

color monitor profiles along with the color quality of software used to achieve 

the created profiles. Two monitor profiles, for CRT and LCD monitor, were 

created and the quality of the profiles was considered. The obtained .6.E 

values of this experimental part are more than agreeable. It is supposed that 

the profiles working along with the Photoshop software give essentially exact 

results within the normal fluctuation of display devices. Generally, better 

results are seen for the LCD display. By performing the RGB---+LAB 

conversion of the image the quality of the monitor profile was also evaluated. 

The numbers of .6.E are again in the right range, but in this case the better 

results were seen with the CRT monitor. 

Following, three methods to convert image from RGB space to the 

CMYK were analyzed. Surprisingly, only one way seems to be acceptable. To 

preview the image the most accurately advised is the following option 

"View>Proof Setup>Custom menu" conversion with paper simulation turned 

On. Other two options, "Image>Mode>Convert to Profile" Conversion & 

"View>Proof Setup>Custom menu" Conversion Path with paper simulation 

turned Off, reveal significant discrepancies that will be investigated in the 

future. Due to the fact that images could be displayed by too many ways, 

everybody should be aware of how the image should be displayed to match 
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requirements. The conversion method #2, View>Proof Setup>Custom menu 

with the paper simulation turned "On" was chosen for the further 

investigation of the soft proofing system. 

There is also another issue occurring during the experiment. As far as 

we know, both output profiles were created from the same data source. Thus, 

we would expect the same results in our CMYK conversions. The diversity of 

two output profiles, the U.S. Web Coated (SWOP) v2 as well as the 

ANSI/CGATS TR 001-1995, should be verified in future work. The difference 

between these two profiles is not significant. The fact that every single profile, 

which is created from the same source of data, can vary is considered here. 

GretagMacbeth ColorChecker® Chart Test and ANSI/CGATS TR 001-

1995 Output Profile Test were done to look at the color quality of the 

monitors and output profiles in grater details and more precisely. The 

monitors provided similarly good quality results. Th� accuracy of monitor 

profiles could be deeming as excellent. The output profiles are also working 

acceptably. Also, Photoshop is able to show the right colors with the similar 

values in the Info Palette. 

From the results found throughout the paper the Liquid Crystal 

Display shows not significant but still better results than the Cathode Ray 

Tube monitor. This again leads us to the statement mentioned before, that the 

technology of LCD panels is developing very fast in recent times. Enhanced 

quality of monitor profile of LCD panel could be based on the technology 

used to transform values. Profile making software usually uses a matrix for 

CRTs and Look Up Tables for LCD's. 

The CRT and LCD monitor were employed to display images and 

visual evaluation was performed. The images on the monitors were then 

compared to the printed images. The procedures described in experimental 

72 



part were completed to obtain the soft proofing set up. Images were opened 

in Photoshop and converted to soft proofing mode by the selected conversion 

method. They were compared to printed images placed in the viewing booth 

under Dso light conditions. Looking at the images, soft proofing set up was 

considered as very successful. The appearance of both, the displayed and 

printed proofs were close in terms of details and- colors. The whole process 

described in this research leads to predicted results that soft proofing could 

work under very specific conditions. Using certain methods consumer is able 

to get really high-quality results. 

In conclusion, color management is an important element in most 

creative studios whether prepress or art. Along with the explosion of digital 

devices all around the world, it will be more and more crucial to employ color 

management in the workflow. 
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Table 17: Lab Values of CMYK Conversion via Image>Mode>Convert to Profile 

Using U.S. Web Coated (SWOP) v2 Conversion Profile for CRT Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 61 80 69 61 83 69 0.24 10.79 0.01 3.32 

G 84 -94 71 85 -92 72 1.33 5.98 1.31 2.94 

B 30 55 -109 31 57 -109 1.12 3.41 0.12 2.16 

w 100 0 0 100 4 0 0.00 16.07 0.00 4.01 

CMYK 

R 49 58 40 53 73 52 19.50 237.57 133.43 19.76 

G 59 -42 40 66 -48 45 55.06 36.84 29.46 11.02 

B 36 -2 -40 36 4 -55 0.00 36.44 239.76 16.62 

w 88 -1 3 100 4 0 155.71 22.94 7.00 13.63 

RGB 

R 49 58 40 49 63 40 0.06 25.74 0.16 5.10 

G 59 -42 40 59 -41 40 0.08 0.76 0.00 0.91 

B 36 -2 -40 34 4 -45 2.38 36.42 22.99 7.86 

w 89 -1 3 89 3 2 0.03 13.37 0.47 3.72 

Table 18: Lab Values of CMYK Conversion via Image>Mode>Convert to Profile 

Using ANSI/CGATS TR 001-1995 Conversion Profile for CRT Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(£\L)2 (£\a)2 (Ab)2 AE 

RGB 

R 61 80 69 61 83 69 0.24 10.79 0.01 3.32 

G 84 -94 71 85 -92 72 1.33 5.98 1.31 2.94 

B 30 55 -109 31 57 -109 1.12 3.41 0.12 2.16 

w 100 0 0 100 4 0 · 0.00 16.07 0.00 4.01 

CMYK 

R 54 47 42 61 59 48 42.77 141.75 30.37 14.66 

G 62 -38 31 70 -43 35 61.53 23.28 18.73 10.18 

B 42 -3 -36 46 1 -48 12.29 19.05 135.28 12.91 

w 84 0 0 96 3 -3 136.88 10.53 9.13 12.51 

RGB 

R 54 47 42 54 52 41 0.06 20.81 0.79 4.65 

G 62 -38 31 63 -37 31 0.31 0.63 0.09 1.01 

B 42 -3 -36 41 2 -39 0.37 24.50 11.81 6.06 

w 84 0 0 85 4 -1 1.15 12.92 0.57 3.83 
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Table 19: Lab Values of CMYK Conversion via Image>Mode>Convert to Profile 

Using U.S. Web Coated (SWOP) v2 Conversion Profile for LCD Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 60 75 74 57 74 73 3.82 0.33 0.81 2.23�

G 83 -78 64 81 -78 63 4.10 0.00 0.97 2.25�

B 36 33 -98 35 33 -96 0.26 0.05 5.14 2.34�

w 100 0 0 100 2 1 0.00 1.04 1.68 2.14�

CMYK 

R 50 56 46 56 68 61 30.58 150.15 215.61 19.91�

G 62 -37 44 70 -41 50 56.33 19.87 32.12 10.41�

B 38 -5 -39 41 -5 -50 8.27 0.08 116.64 11.18�

w 88 -1 3 100 2 1 151.13 9.33 5.80 12.89�

RGB 

R 50 56 46 49 61 47 0.44 21.38 1.04 4.78�

G 62 -37 44 62 -36 45 0.05 0.67 1.07 1.34�

B 38 -5 -39 39 -5 -39 0.58 0.00 0.00 0.76�

w 88 -1 3 90 1 5 3.32 2.70 3.30 3.05�

Table 20: Lab Values of CMYK Conversion via Image>Mode>Convert to Profile 

Using ANSI/CGATS TR 001-1995 Conversion Profile for LCD Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 60 75 74 57 74 73 3.82 0.33 0.81 2.23�

G 83 �78 64 81 -78 63 4.10 0.00 0.97 2.25�

B. 36 33 -98 35 33 -96 0.26 0.05 5.14 2.34�

w 100 0 0 100 2 1 0.00 1.04 1.68 2.14�

CMYK 

R 54 47 47 61 58 58 49.36 120.69 121.85 17.09�

G 63 -36 32 72 -41 34 75.75 20.40 5.30 10.07�

B 43 -2 -35 48 -1 -44 24.19 1.16 83.14 10.42�

w 84 0 0 96 1 -1 146.33 1.10 0.70 12.17�

RGB 

R 54 47 47 55 50 49 0.38 9.37 5.08 3.85�

G 63 -36 32 64 -34 32 0.50 2.81 0.25 1.89�

B 43 -2 -35 43 0 -35 0.17 3.34 0.07 1.89�

w 84 0 0 85 2 1 1.16 2.67 1.06 2.21�
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Table 21: Lab Values of CMYK Conversion via View>Proof Setup>Custom Menu 

"On" Using U.S. Web Coated (SWOP) v2 Profile for CRT Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 61 80 69 61 83 69 0.24 10.79 0.01 3.32 

G 84 -94 71 85 -92 72 1.33 5.98 1.31 2.94 

B 30 55 -109 31 57 -109 1.12 3.41 0.12 2.16 

w 100 0 0 100 4 0 0.00 16.07 0.00 4.01 

CMYK 

R 49 58 40 50 62 36 0.78 12.83 15.83 5.43 

G . 59 -42 39 60 -38 38 1.59 15.64 2.03 4.39 

B 36 -2 -40 37 7 -42 0.77 72.39 3.12 8.73 

w 88 -1 3 89 4 4 1.06 21.25 0.41 4.77 

RGB 

R 54 52 40 50 62 36 0.78 12.83 15.83 5.43 

G 62 -34 32 61 -38 38 2.81 14.04 0.50 4.17 

B 42 5 -37 37 5 -42 1.36 52.85 2.42 7.52 

w 84 5 2 89 3 3 1.56 13.43 0.05 3.88 

Table 22: Lab Values of CMYK Conversion via View>Proof Setup>Custom Menu 

"On" Using ANSI/CGATS TR 001-1995 Profile for CRT Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 61 80 69 61 83 69 0.24 10.79 0.01 3.32 

G 84 -94 71 85 -92 72 1.33 5.98 1.31 2.94 

B 30 55 -109 31 57 -109 1.12 3.41 0.12 2.16 

w 100 0 0 100 4 0 0.00 16.07 0.00 4.01 

CMYK 

R 55 47 42 54 52 40 0.57 20.81 2.78 4.92 

G 62 -38 31 62 -34 32 0.14 16.41 1.14 4.21 

B 42 -2 -36 42 5 -37 0.13 51.01 0.78 7.21 

w 84 0 0 84 5 2 0.19 21.09 3.34 4.96 

RGB 

R 55 47 42 54 51 41 0.35 19.28 1.92 4.64 

G 62 -38 31 62 -34 31 0.06 17.76 0.02 4.22 

B 42 . -2 -36 42 5 -37 0.01 50.88 0.35 7.16 

w 84 0 0 85 5 1 0.27 24.48 0.90 5.06 
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Table 23: Lab Values of CMYK Conversion via View>Proof Setup>Custom Menu 

"On" Using U.S. Web Coated (SWOP) v2 Profile for LCD Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 60 75 74 57 74 73 3.82 0.33 0.81 2.23 

G 83 -78 64 81 -78 63 4.10 0.00 0.97 2.25 

B 36 33 -98 35 33 -96 0.26 0.05 5.14 2.34 

w 100 0 0 100 2 1 0.00 1.04 1.68 1.65 

CMYK 

R 50 56 46 50 58 43 0.00 4.80 8.93 3.71 

G 62 -37 44 62 -34 42 0.04 12.02 4.19 4.03 

B 38 -5 -39 39 0 -35 0.83 25.07 12.46 6.19 

w 88 -1 3 88 3 5 0.01 14.47 5.88 4.51 

RGB 

R 50 56 46 50 57 42 0.08 1.34 12.33 3.71 

G 62 -37 44 62 -32 42 0.02 25.35 5.95 5.60 

B 38 -5 -39 40 -1 -35 3.12 17.60 12.81 5.79 

w 88 -1 3 89 1 5 0.96 4.27 4.65 3.14 

Table 24: Lab Values of CMYK Conversion via View>Proof Setup>Custom Menu 

"On" Using ANSI/CGATS TR 001-1995 Profile for LCD Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 60 75 74 57 74 73 3.82 0.33 0.81 2.23 

G 83 -78 64 81 -78 63 4.10 0.00 0.97 2.25 

B 36 33 -98 35 33 -96 0.26 0.05 5.14 2.34 

w 100 0 0 100 2 1 0.00 1.04 1.68 1.65 

CMYK 

R 54 47 47 55 �9 46 0.43 3.97 0.32 2.18 

G 63 -36 31 64 -31 32 0.37 20.72 0.52 4.65 

B 43 -2 -35 44 2 -32 0.27 18.71 8.02 5.20 

w 84 0 0 84 2 3 0.02 4.31 8.31 3.56 

RGB 

� 54 47 47 55 49 45 0.43 2.42 3.92 2.60 

G 63 -36 31 63 -32 30 0.16 18.67 0.53 4.40 

B 43 -2 -35 44 2 -32 1.15 12.73 8.35 4.71 

w 84 0 0 84 2 2 0.01 5.74 2.26 2.83 
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Table825:8Lab8Values8of8CMYK8Conversion8via8View>Proof8Setup>Custom8Menu8

"Off"8Using8U.S.8Web8Coated8(SWOP)8v28Profile8for8CRT8Monitor8

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 61 80 69 61 83 69 0.24 10.79 0.01 3.32 

G 84 -94 71 85 -92 72 1.33 5.98 1.31 2.94 

B 30 55 -109 31 57 -109 1.12 3.41 0.12 2.16 

w 100 0 0 100 4 0 0.00 16.07 0.00 4.01 

CMYK 

R 49 58 40 54 71 46 29.24 170.61 41.02 15.52 

G 59 -42 39 67 -45 44 60.46 7.30 24.38 9.60 

B 36 -2 -40 39 5 -52 11.29 51.79 139.21 14.22 

w 88 -1 3 100 4 0 151.28 25.36 6.65 13.54 

RGB 

R 49 58 40 50 62 36 0.78 12.83 15.83 5.43 

G 59 -42 39 61 -38 38 2.81 14.04 0.50 4.17 

B 36 -2 -40 37 5 -42 1.36 52.85 2.42 7.52 

w 88 -1 3 89 3 3 1.56 13.43 0.05 3.88 

Table826:8Lab8Values8of8CMYK8Conversion8via8View>Proof8Setup>Custom8Menu8

"Off"8Using8ANSI/CGATS8TR8001-19958Profile8for8CRT8Monitor8

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 61 80 69 61 83 69 0.24 10.79 0.01 3.32 

G 84 -94 71 85 -92 72 1.33 5.98 1.31 2.94 

B 30 55 -109 31 57 -109 1.12 3.41 0.12 2.16 

w 100 0 0 100 4 0 0.00 16.07 0.00 4.01 

CMYK 

R 55 47 42 60 59 46 29.18 145.37 15.12 13.77 

G 62 -38 31 69 -39 35 53.18 1.44 17.41 8.49 

B· 42 -2 -36 46 3 -45 15.45 27.71 80.32 11.11 

w 84 0 0 95 5 -2 116.33 27.70 4.30 12.18 

RGB 

R 55 47 42 54 51 41 0.35 19:28 1.92 4.64 

G 62 -38 31 62 -34 31 0.06 17.76 0.02 4.22 

B 42 -2 -36 42 5 -37 0.01 50.88 0.35 7.16 

w 84 0 0 85 5 1 0.27 24.48 0.90 5.06 
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Table 27: Lab Values of CMYK Conversion via View>Proof Setup>Custom Menu 

"Off" Using U.S. Web Coated (SWOP) v2 Profile for LCD Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 60 75 74 57 74 73 3.82 0.33 0.81 2.23 

G 83 -78 64 81 -78 63 4.10 0.00 0.97 2.25 

B 36 33 -98 35 33 -96 0.26 0.05 5.14 2.34 

w 100 0 0 100 2 1 0.00 1.04 1.68 1.65 

CMYK 

R 50 56 46 56 67 56 35.41 123.60 95.46 15.95 

G 62 -37 44 69 -39 50 53.40 3.94 34.57 9.59 

B 38 -5 -39 42 -1 -46 14.47 13.56 56.25 9.18 

w 88 -1 3 100 3 2 138.19 13.35 2.05 12.39 

RGB 

R 50 56 46 50 57 42 0.08 1.34 12.33 3.71 

G 62 -37 44 62 -32 42 0.02 25.35 5.95 5.60 

B 38 -5 -39 40 -1 -35 3.12 17.60 12.81 5.79 

w 88 -1 3 89 1 5 0.96 4.27 4.65 3.14 

Table 28: Lab Values of CMYK Conversion via View>Proof Setup>Custom Menu 

"Off" Using ANSI/CGATS TR 001-1995 Profile for LCD Monitor 

MODE 
Info Palette MeasureTool 4.1.1 

L a b L a b 
(AL)2 (Aa)2 (Ab)2 AE 

RGB 

R 60 75 74 57 74 73 3.82 0.33 0.81 2.23 

G 83 -78 64 81 -78 63 4.10 0.00 0.97 2.25 

B 36 33 -98 35 33 -96 0.26 0.05 5.14 2.34 

w 100 0 0 100 2 1 0.00 1.04 1.68 1.65 

CMYK 

R 54 47 47 61 57 55 46.48 91.88 63.25 14.20 

G 63 -36 31 71 -37 34 63.83 1.92 7.96 8.58 

B 43 -2 -35 48 2 -42 23.40 15.61 46.18 9.23 

w 84 0 0 88 3 5 15.16 7.86 29.43 7.24 

RGB 

R 54 47 47 55 49 45 0.43 2.42 3.92 2.60 

G 63 -36 31 63 -32 30 0.16 18.67 0.53 4.40 

B 43 -2 -35 44 2 -32 1.15 12.73 8.35 4.71 

w 84 0 0 84 2 2 0.01 5.74 2.26 2.83 
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Table 29. Gretag ColorChecker Chart, Lab Values of RGB Mode for CRT Monitor 

Patch Info Palette MeasureTool 4.1.1 

L a b L a b A E 

1 38 15 16 37 18 13 4.55 

2 67 16 18 67 18 18 1.89 

3 50 -5 -22 51 -3 -24 3.03 

4 43 -14 22 43 -12 20 2.41 

5 55 9 -25 56 12 -27 3.52 

6 71 -32 0 72 -31 0 1.68 

7 62 35 61 62 37 62 2.44 

8 40 9 -43 40 12 -46 3.95 

9 52 48 17 51 51 16 3.54 

10 31 21 -21 31 23 -23 3.11 

11 72 -23 57 73 -21 58 2.31 

12 73 19 68 73 20 70 2.16 

13 29 19 -54 29 23 -57 4.87 

14 55 -39 33 56 -39 34 1.74 

15 42 56 29 41 59 28 3.61 

16 82 5 78 82 7 75 3.22 

17 51 50 -13 51 54 -17 5.40 

18 50 -28 -29 51 -26 -31 2.89 

19 96 0 0 97 3 -1 2.67 

20 81 0 0 82 2 -1 2.04 

21 67 0 0 67 6 -3 6.56 

22 52 0 0 52 1 -1 1.60 

23 36 0 0 36 1 -1 1.50 

24 20 0 0 18 5 -3 5.81 
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Table 30. Gretag ColorChecker Chart, Lab Values of RGB Mode for LCD Monitor 

Patch Info Palette MeasureTool 4.1.1 

L a b L a b AE 

1 38 15 16 36 15 17 1.63 

2 67 16 18 66 17 19 1.88 

3 50 -5 -22 50 -5 -21 0.69 

4 43 -14 22 42 -14 23 1.13 

5 55 9 -25 55 9 -24 1.05 

6 71 -32 0 70 -31 0 1.11 

7 62 35 61 62 37 64 3.54 

8 40 9 -43 39 10 -44 1.71 

9 52 48 17 51 51 16 3.01 

10 31 21 -21 29 23 -23 3.05 

11 72 -23 57 72 -23 59 2.36 

12 73 19 68 73 20 70 1.92 

13 29 19 -54 26 20 -57 4.29 

14 55 -39 33 55 -40 34 1.79 

15 42 56 29 41 57 31 2.64 

16 82 5 78 81 7 75 3.88 

17 51 50 -13 50 53 -13 3.20 

18 50 -28 -29 49 -25 -29 2.93 

19 96 0 0 96 2 1 2.02 

20 81 0 0 81 1 0 1.31 

21 67 0 0 67 1 1 1.20 

22 52 0 0 51 1 1 1.35 

23 36 0 0 35 -1 0 1.12 

24 20 0 0 18 2 -4 4.79 
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Table 31. Gretag ColorChecker Chart, Lab Values of CMYK - SWOP Mode for 

CRT Monitor 

Patch Info Palette MeasureTool 4.1.1 

L a b L a b �E 

1 38 15 16 37 17 14 3.22 

2 67 16 18 67 17 18 1.48 

3 50 -5 -22 50 -3 -25 3.46 

4 43 -14 22 42 -13 20 2.30 

5 55 8 -21 55 11 -23 3.53 

6 67 -26 -1 68 -24 -2 2.33 

7 61 33 58 61 35 61 3.13 

8 40 5 -34 39 9 -38 5.33 

9 52 48 17 51 51 16 3.47 

10 31 21 -21 30 24 -23 3.94 

11 72 -22 56 72 -21 58 2.52 

12 71 16 63 71 18 66 3.14 

13 31 10 -40 31 15 -42 5.36 

14 56 -39 33 56 -40 35 2.48 

15 42 55 29 41 60 29 4.86 

16 79 2 70 80 3 73 3.59 

17 51 47 -9 50 52 -13 6.29 

18 50 -28 -29 51 -27 -31 2.54 

19 88 -1 3 89 2 3 3.03 

20 81 0 0 82 2 -1 2.07 

21 67 0 0 68 2 -1 2.33 

22 52 0 0 52 1, -1 1.53 

23 36 0 0 35 1 -1 1.88 

24 20 0 0 17 2 -2 4.02 
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Table 32. Gretag ColorChecker Chart, Lab Values of CMYK - ANSI Mode for 

CRT Monitor 

Patch Info Palette MeasureTool 4.1.1 

L a b L a b �E 

1 38 16 17 37 17 15 2.71�

2 66 15 18 66 17 16 2.23�

3 50 -5 -22 50 -4 -23 1.44�

4 43 -14 22 43 -12 22 1.71�

5 54 7 -22 55 9 -24 3.26�

6 67 -27 1 68 -27 -1 1.91�

7 61 32 54 61 35 58 5.21�

8 40 4 -35 40 7 -38 4.62�

9 51 47 17 50 51 16 4.44�

10 31 21 -21 30 22 -23 2.64�

11 71 -22 55 71 -20 57 2.82�

12 70 17 62 70 18 65 2.96�

13 33 7 -39 33 11 -43 6.03�

14 55 -37 31 55 -37 32 1.39�

15 43 54 28 41 59 26 5.82�

16 78 4 71 78 5 73 1.92�

17 51 44 -11 50 49 -14 5.74�

18 50 -28 -29 51 -25 -31 3.53�

19 84 0 0 85 2 0 2.66�

20 81 0 0 81 2 -1 2.53�

21 66 0 0 67 2 -1 2.77�

22 52 0 0 52 1 -2 1.95�

23 36 0 0 35 1 0 1.54�

24 20 0 0 17 5 -4 6.78�
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Table 33. Gretag ColorChecker Chart, Lab Values of CMYK- SWOP Mode for 

LCD Monitor 

Patch Info Palette MeasureTool 4.1.1 

L a b L a b .1 E 

1 38 15 16 37 16 16 1.57 

2 67 16 18 66 17 19 1.77 

3 50 -5 -22 50 -4 -22 1.03 

4 43 -14 22 43 -13 23 1.00 

5 55 8 -21 55 9 -21 1.53 

6 67 -25 -1 67 -24 0 1.43 

7 61 33 58 61 34 59 1.57 

8 40 6 -34 39 7 -35 1.37 

9 52 48 17 51 51 16 3.70 

10 31 21 -21 30 23 -22 2.25 

11 72 -22 56 72 -21 58 1.92 

12 71 16 63 71 16 65 2.10 

13 31 10 -40 29 12 -41 2.62 

14 56 -39 34 55 -38 35 1.87 

15 42 55 29 41 57 31 2.78 

16 80 2 67 80 4 69 2.93 

17 51 46 -9 50 49 -11 3.44 

18 50 -28 -29 49 -25 -29 3.28 

19 88 -1 3 88 2 4 · 3.28

20 81 0 0 81 1 0 1.35 

21 67 0 0 67 1 0 1.01 

22 52 0 0 52 1 1 1.18 

23 36 0 0 36 2 0 1.64 

24 20 0 0 19 2 -3 3.64 
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Table 34. Gretag ColorChecker Chart, Lab Values of CMYK - ANSI Mode for 

LCD Monitor 

Patch Info Palette MeasureTool 4.1.1 

L a b L a b Li E 

1 37 15 17 37 16 17 1.61�

2 66 15 18 66 16 19 1.38�

3 50 -5 -22 50 -5 -20 2.12�

4 43 -14 23 43 -13 23 0.91 

5 54 7 -22 55 8 -21 1.54 

6 67 -27 1 67 -26 1 1.27 

7 61 32 54 60 35 57 3.98 

8 40 4 -35 40 5 -34 1.14�

9 51 47 17 51 50 17 3.15�

10 31 21 -21 30 24 -22 2.84�

11 71 -21 55 71 -20 57 2.52�

12 70 17 62 70 18 65 3.06�

13 33 6 -39 33 6 -40 0.77�

14 55 -37 31 55 -36 32 0.92�

15 43 54 28 42 56 29 2.20�

16 78 4 67 79 6 70 3.34�

17 50 44 -11 51 45 -11 1.39�

18 49 -28 -29 50 -25 -29 3.46�

19 85 -1 3 85 2 2 2.67�

20 81 0 0 81 1 0 1.36�

21 66 0 0 67 1 1 1.29�

22 52 0 0 52 1 1 1.37�

23 36 0 0 36 1 0 0.71�

24 20 0 0 19 2 -3 3.61�
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Table 35: Lab Values From ANSI/CGATS TR 001-1995 Report, Info Palette Shown 

in Photoshop and Measured by Spectrolino Displayed in CMYK Soft Proof Mode 

for CRT Monitor 

Patch 
ANSI/CGATS TR 001-

Info Palette MeasureTool 4.1.1 
1995 

L a b L a b L a b 

0AOl 56.0 -37.6 -40.0 56 -38 -40 58 -25 -37

0A02 47.2 68.1 -4.0 47 68 -4 49 66 -2

0A03 84.3 -5.8 84.3 84 -6 84 84 -1 75 

0A04 26.6 17.6 -41.2 27 18 -41 28 23 -40

0A0S 51.5 -61.6 26.1 51 -62 26 53 -48 27 

0A06 46.9 62.2 41.8 47 62 42 48 65 43 

0A07 24.8 -1.3 -0.5 25 -1 -1 27 6 -2

0C07 76.7 -12.9 -12.6 77 -13 -12 77 -8 -11

0007 74.3 19.6 -1.2 74 20 -1 74 23 -1

0E07 86.7 -3.6 27.2 87 -4 27 87 0 27 

0F07 67.7 -1.0 1.0 68 -1 -1 68 3 2 

0G02 36.9 43.5 -3.2 37 44 -3 37 49 -3

0H07 68.6 -1.8 38.5 69 -2 39 69 1 39 

0111 47.8 -15.1 10.2 48 -15 10 49 -12 11 

0J04 48.3 -12.0 -7.1 48 -12 -7 49 -8 -7

0K03 42.9 -4.6 -0.5 43 -4 0 43 1 0 

0L08 74.0 -1.0 1.8 75 -1 2 75 3 1 

0Mll 58.3 19.1 18.8 58 19 19 59 23 20 

0N06 23.9 34.7 -4.2 23 35 -4 26 35 -4
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Table 36: Lab Values From ANSI/CGATS TR 001-1995 Report, Info Palette Shown 

in Photoshop and Measured by Spectrolino Displayed in CMYK Soft Proof Mode 

for LCD Monitor 

Patch 
ANSI/CGATS TR 001-

Info Palette MeasureTool 4.1.1 
1995 

L a b L a b L a b 

0A0l 56.0 -37.6 -40.0 56 -38 -40 57 -26 -38

0A02 47.2 68.1 -4.0 47 68 -4 48 63 0 

0A03 84.3 -5.8 84.3 84 -6 84 84 -4 75 

0A04 26.6 17.6 -41.2 27 18 -41 25 18 -42

0A0S 51.5 -61.6 26.1 51 -62 26 52 -48 29 

0A06 46.9 62.2 41.8 47 62 42 46 63 45 

0A07 24.8 -1.3 -0.5 25 -1 -1 22 -2 -3

0C07 76.7 -12.9 -12.6 77 -13 -12 76 -11 -12

0D07 74.3 19.6 -1.2 74 20 -1 74 20 -1

0E07 86.7 -3.6 27.2 87 -4 27 87 -3 29 

0F07 67.7 -1.0 1.0 68 -1 -1 67 0 3 

0G02 36.9 43.5 -3.2 37 44 -3 35 46 -4

0H07 68.6 -1.8 38.5 69 -2 39 68 -2 40 

0111 47.8 -15.1 10.2 48 -15 10 47 -15 9 

0J04 48.3 -12.0 -7.1 48 -12 -7 48 -10 -7

0K03 42.9 -4.6 -0.5 43 -4 0 42 -2 0 

0L08 74.0 -1.0 1.8 75 -1 2 74 1 2 

0Mll 58.3 19.1 18.8 58 19 19 58 21 19 

0N06 23.9 34.7 -4.2 23 35 -4 23 34 -3
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